<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.complicitclergy.com/xmlrpc.php">
<title>WATCH: Is Pope Francis Being &quot;Used&quot; by Fr. James Martin?</title>
<script>
    (function(d){
      var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = '//www.powr.io/powr.js?external-type=wordpress';
      js.setAttribute('powr-token','mIjFFBatkJ1576345462');
      ref.parentNode.insertBefore(js, ref);
    }(document));
    </script>
<meta property="og:description" content="https://youtu.be/jWLCEiBWxXo Listen to this recent talk by Fr. Martin and decide for yourself. A controversy has erupted over a story published by Catholic News Agency (CNA) stating that Pope Francis express his displeasure with Fr. James Martin at a meeting of American bishops earlier this month.  One bishop in attendance has now come forward disputing"><meta property="og:title" content="WATCH: Is Pope Francis Being 'Used' by Fr. James Martin?"><meta property="article_publisher" content="https://www.facebook.com/complicitclergy/"><meta name='image' property='og:image' content='https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.complicitclergy.com/2020/02/22/watch-is-pope-francis-being-used-by-fr-james-martin/"><meta property="og:site_name" content="Complicit Clergy"><meta property="article:published_time" content="2020-02-22T15:44:24-06:00"><meta property="article:modified_time" content="2020-02-22T15:47:43-06:00"><meta property="og:updated_time" content="2020-02-22T15:47:43-06:00"><meta name="twitter:title" content="WATCH: Is Pope Francis Being 'Used' by Fr. James Martin?"><meta name="twitter:description" content="https://youtu.be/jWLCEiBWxXo Listen to this recent talk by Fr. Martin and decide for yourself. A controversy has erupted over a story published by Catholic News Agency (CNA) stating that Pope Francis express his displeasure with Fr. James Martin at a meeting of American bishops earlier this month.  One bishop in attendance has now come forward disputing"><meta name="twitter:image" content="https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin.jpg"><meta name="twitter:site" content="@complicitclergy"><meta name="twitter:creator" content="@complicitclergy"><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>


<meta property="og:title" content="WATCH: Is Pope Francis Being &quot;Used&quot; by Fr. James Martin?" />
<meta property="og:description" content="https://youtu.be/jWLCEiBWxXo   Listen to this recent talk by Fr. Martin and decide for yourself.  A controversy has erupted over a story published by Cathol" />
<meta property="og:url" content="https://www.complicitclergy.com/2020/02/22/watch-is-pope-francis-being-used-by-fr-james-martin/" />
<meta property="og:image" content="http://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin.jpg" />


<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="WATCH: Is Pope Francis Being &quot;Used&quot; by Fr. James Martin?" />
<meta name="twitter:description" content="https://youtu.be/jWLCEiBWxXo   Listen to this recent talk by Fr. Martin and decide for yourself.  A controversy has erupted over a story published by Cathol" />
<meta name="twitter:image" content="http://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin.jpg" />

<meta name="author" content="Peter" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.complicitclergy.com/#organization","url":"https://www.complicitclergy.com/","name":"Complicit Clergy","sameAs":[]},{"@type":"WebSite","@id":"https://www.complicitclergy.com/#website","url":"https://www.complicitclergy.com/","name":"Complicit Clergy","publisher":{"@id":"https://www.complicitclergy.com/#organization"}},{"@type":"WebPage","@id":"https://www.complicitclergy.com/2020/02/22/watch-is-pope-francis-being-used-by-fr-james-martin/#webpage","url":"https://www.complicitclergy.com/2020/02/22/watch-is-pope-francis-being-used-by-fr-james-martin/","inLanguage":"en-US","name":"WATCH: Is Pope Francis Being &#8220;Used&#8221; by Fr. James Martin?","isPartOf":{"@id":"https://www.complicitclergy.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.complicitclergy.com/2020/02/22/watch-is-pope-francis-being-used-by-fr-james-martin/#primaryimage","url":"https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin.jpg","width":1920,"height":1080},"primaryImageOfPage":{"@id":"https://www.complicitclergy.com/2020/02/22/watch-is-pope-francis-being-used-by-fr-james-martin/#primaryimage"},"datePublished":"2020-02-22T21:44:24-06:00","dateModified":"2020-02-22T21:47:43-06:00"},{"@type":"Article","@id":"https://www.complicitclergy.com/2020/02/22/watch-is-pope-francis-being-used-by-fr-james-martin/#article","isPartOf":{"@id":"https://www.complicitclergy.com/2020/02/22/watch-is-pope-francis-being-used-by-fr-james-martin/#webpage"},"author":{"@id":"https://www.complicitclergy.com/author/peter/#author"},"headline":"WATCH: Is Pope Francis Being &#8220;Used&#8221; by Fr. James Martin?","datePublished":"2020-02-22T21:44:24-06:00","dateModified":"2020-02-22T21:47:43-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.complicitclergy.com/2020/02/22/watch-is-pope-francis-being-used-by-fr-james-martin/#webpage"},"publisher":{"@id":"https://www.complicitclergy.com/#organization"},"articleSection":"Article, Complicit Clergy, Staff, James Martin","image":{"@type":"ImageObject","@id":"https://www.complicitclergy.com/2020/02/22/watch-is-pope-francis-being-used-by-fr-james-martin/#primaryimage","url":"https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin.jpg","width":1920,"height":1080}},{"@type":"Person","@id":"https://www.complicitclergy.com/author/peter/#author","name":"Peter","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.complicitclergy.com/#personlogo","url":"https://secure.gravatar.com/avatar/c96d8ce09bf2528d0f26406e15c92151?s=96&d=mm&r=g","width":96,"height":96,"caption":"Peter"}}]}</script>
<link rel="canonical" href="https://www.complicitclergy.com/2020/02/22/watch-is-pope-francis-being-used-by-fr-james-martin/" />

<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.4');</script>
<link rel='dns-prefetch' href='//www.powr.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Complicit Clergy &raquo; Feed" href="https://www.complicitclergy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Complicit Clergy &raquo; Comments Feed" href="https://www.complicitclergy.com/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-123877852-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-123877852-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<link rel='stylesheet' id='social-warfare-block-css-css' href='https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://www.complicitclergy.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.complicitclergy.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sydney-bootstrap-css' href='https://www.complicitclergy.com/wp-content/themes/sydney/css/bootstrap/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://www.complicitclergy.com/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://www.complicitclergy.com/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://www.complicitclergy.com/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://www.complicitclergy.com/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='powrful_pack-style-css-css' href='https://www.complicitclergy.com/wp-content/plugins/powr-pack/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_pro-font-awesome-front-css' href='https://www.complicitclergy.com/wp-content/plugins/counter-number-pro/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_pro_bootstrap-front-css' href='https://www.complicitclergy.com/wp-content/plugins/counter-number-pro/assets/css/bootstrap-front.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_pro_column-css' href='https://www.complicitclergy.com/wp-content/plugins/counter-number-pro/assets/css/counter-column.css' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css' href='https://www.complicitclergy.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='audioigniter-css' href='https://www.complicitclergy.com/wp-content/plugins/audioigniter/player/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.complicitclergy.com/wp-content/themes/sydney/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sydney-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400italic%2C600%7CRaleway%3A400%2C500%2C600' type='text/css' media='all' />
<link rel='stylesheet' id='sydney-style-css' href='https://www.complicitclergy.com/wp-content/themes/sydney-child/style.css' type='text/css' media='all' />
<style id='sydney-style-inline-css' type='text/css'>
.site-title { font-size:30px; }
.site-description { font-size:15px; }
#mainnav ul li a { font-size:16px; }
h1 { font-size:52px; }
h2 { font-size:42px; }
h3 { font-size:32px; }
h4 { font-size:25px; }
h5 { font-size:20px; }
h6 { font-size:18px; }
body { font-size:16px; }
.single .hentry .title-post { font-size:36px; }
.header-image { background-size:cover;}
.header-image { height:200px; }
.header-wrap .col-md-4, .header-wrap .col-md-8 { width: 100%; text-align: center;}
#mainnav { float: none;}
#mainnav li { float: none; display: inline-block;}
#mainnav ul ul li { display: block; text-align: left; float:left;}
.site-logo, .header-wrap .col-md-4 { margin-bottom: 15px; }
.btn-menu { margin: 0 auto; float: none; }
.header-wrap .container > .row { display: block; }
.site-header.float-header { background-color:rgba(0,0,0,0.9);}
@media only screen and (max-width: 1024px) { .site-header { background-color:#000000;}}
.site-title a, .site-title a:hover { color:#ffffff}
.site-description { color:#ffffff}
#mainnav ul li a, #mainnav ul li::before { color:#ffffff}
#mainnav .sub-menu li a { color:#ffffff}
#mainnav .sub-menu li a { background:#1c1c1c}
.text-slider .maintitle, .text-slider .subtitle { color:#ffffff}
body { color:#47425d}
#secondary { background-color:#ffffff}
#secondary, #secondary a { color:#767676}
.footer-widgets { background-color:#252525}
.btn-menu { color:#ffffff}
#mainnav ul li a:hover { color:#d65050}
.site-footer { background-color:#1c1c1c}
.site-footer,.site-footer a { color:#666666}
.overlay { background-color:#000000}
.page-wrap { padding-top:83px;}
.page-wrap { padding-bottom:100px;}
@media only screen and (max-width: 1025px) {		
			.mobile-slide {
				display: block;
			}
			.slide-item {
				background-image: none !important;
			}
			.header-slider {
			}
			.slide-item {
				height: auto !important;
			}
			.slide-inner {
				min-height: initial;
			} 
		}
@media only screen and (max-width: 780px) { 
    	h1 { font-size: 32px;}
		h2 { font-size: 28px;}
		h3 { font-size: 22px;}
		h4 { font-size: 18px;}
		h5 { font-size: 16px;}
		h6 { font-size: 14px;}
    }

</style>
<link rel='stylesheet' id='sydney-font-awesome-css' href='https://www.complicitclergy.com/wp-content/themes/sydney/fonts/font-awesome.min.css' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='sydney-ie9-css'  href='https://www.complicitclergy.com/wp-content/themes/sydney/css/ie9.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css' href='https://www.complicitclergy.com/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='//www.complicitclergy.com/wp-content/uploads/pum/pum-site-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.complicitclergy.com/wp-content/plugins/addthis-follow/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.complicitclergy.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.complicitclergy.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='//www.powr.io/powr.js?external-type=wordpress&#038;ver=5.3.2'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"24922","content_name":"WATCH: Is Pope Francis Being \"Used\" by Fr. James Martin?","categories":"Article","tags":""},"delay":0,"ids":[]}]}},"facebook":{"pixelIds":["124830404574459"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":24922,"content_name":"WATCH: Is Pope Francis Being \"Used\" by Fr. James Martin?","categories":"Article","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"https:\/\/www.complicitclergy.com","ajaxUrl":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"www.complicitclergy.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","security":"160ca21692","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.complicitclergy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.complicitclergy.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.2.0.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='https://www.complicitclergy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.complicitclergy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.complicitclergy.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='&#8216;Abuse Knows No Bounds&#8217;: Senator Marco Rubio Comes Down Hard on Vatican Deal with China' href='https://www.complicitclergy.com/2020/02/20/abuse-knows-no-bounds-senator-marco-rubio-comes-down-hard-on-vatican-deal-with-china/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://www.complicitclergy.com/?p=24922' />
<link rel="alternate" type="application/json+oembed" href="https://www.complicitclergy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F02%2F22%2Fwatch-is-pope-francis-being-used-by-fr-james-martin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.complicitclergy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F02%2F22%2Fwatch-is-pope-francis-being-used-by-fr-james-martin%2F&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#000000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"> <style type="text/css">
		.header-image {
			background-image: url(https://www.complicitclergy.com/wp-content/uploads/2019/09/vatican-header.jpg);
			display: block;
		}
		@media only screen and (max-width: 1024px) {
			.header-inner {
				display: block;
			}
			.header-image {
				background-image: none;
				height: auto !important;
			}		
		}
	</style>
<link rel="icon" href="https://www.complicitclergy.com/wp-content/uploads/2019/09/cropped-bishop-profile-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.complicitclergy.com/wp-content/uploads/2019/09/cropped-bishop-profile-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.complicitclergy.com/wp-content/uploads/2019/09/cropped-bishop-profile-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.complicitclergy.com/wp-content/uploads/2019/09/cropped-bishop-profile-icon-270x270.png" />
<style type="text/css">
div.entry-thumb {
    display: none;
}
</style>
<style type="text/css" id="wp-custom-css">
			.nf-field-label {
	white-space: normal !important;
	line-height: 1.3;
}

.page-id-24189 .swp_social_panel {
	display: none;
}

.at4-follow-container {
	background-color: rgba(0,0,0, 0.4);
}

.pt-cv-custom-fields {
	margin: 0px;
	align-content: center;
	justify-content: center;
}

.pt-cv-ctf-name, .pt-cv-ctf-value {
	color: gray;
	font-weight: normal;
	font-style: italic;
	margin: 0px;
}

.pt-cv-title {
	text-align: center;
}

.pt-cv-ifield {
	text-align: center;
}

.pt-cv-content {
	line-height: 1.3em;
}

.pt-cv-meta-fields {
	font-size: 16px;
	line-height: 1.3em;
}

.site-info {
	display: none !important;
}

.at-follow-label {
	color: white;
}

 @media screen and (min-width: 800px) {
	 .battle-plan {
		 padding-left:350px;
		 padding-right:350px;
	 }
}

a:hover{
  color: #fdbbbb;
}

.sub-menu li a {
line-height: 20px !important;
}

blockquote {
    color: gray !important;
    background: #f2f2f2 !important;
}

.nf-form-fields-required {
  display: none;
}

.postid-19753 div.header-wrap,
.postid-19753 div.header-image,
.postid-19753 h1.title-post.entry-title,
.postid-19753 div.swp_social_panel,
.postid-19753 nav.navigation.post-navigation
{
    display: none;
}

.postid-19810 div.swp_social_panel,
.postid-19810 nav.navigation.post-navigation
{
    display: none;
}

div#tablepress-11_filter.dataTables_filter {
	float: left;
}

.postid-7252 li {
	line-height: 1.3em;
	padding-bottom: 12px;
}

.nf-field-label {
	white-space: nowrap;
}

.nf-form-fields-required {
	font-style: italic;
}

.bop-nav-search input {
	margin: 0 10px 10px 0;
	padding: 0 0 0 0;
	height: 25px;
	width: 100px;
}

div .header-wrapper{
	margin-bottom:10px !important;
}

.menu-item {
    line-height: 100%;
}

.page-id-954 .swp_social_panel {
	display: none;
}

.counter-box p {
	line-height: 0px !important;
}

.wpsm_sec-title h3  {
	margin-top: 0px !important;
	margin-bottom: 20px !important;
} 

.wpsm_counterbox {
	margin-top: 10px !important;
	margin-bottom: 0px !important;
}

.wpsm_number {
	margin-top: 5px !important;
	margin-bottom: 0px !important;
}

.wpsm_count-title {
	display:inline;
}

p.wpsm_description {
	margin-top: 5px !important;
	line-height: 1.5em !important;
}

div.wpsm_counterbox {
	margin-bottom: 0 !important;
}

.panel-row-style {
	padding-top: 0 !important;
	padding-bottom: 0 !important;
}

.events-timeline {
	margin-top: 50px;
	margin-bottom: 50px !important;
}

.panel-widget-style {
	padding-top:0;
}

.mc4wp-form-fields {
	padding-top: 20px;
}

.page-id-4509 .entry-header {
    display: none;
}

 @media only screen and (max-width: 800px) {
      .btn-menu {
        margin-top: 0;
					margin-bottom: 30px;
      }
	 .header-image {
          display: none !important;
      }	 
	 .counter-box {
	display: none;
			}
}

.container.content-wrapper {
    margin-top: -50px;
}




.button {
  display:inline-block;
	width:200px;
	font: bold 14px Arial;
	text-align: center;
  text-decoration: none;
  background-color: #EEEEEE;
  color: #333333;
	padding: 5px 5px 5px 5px;
	margin: 10px 5px 5px 20px;
  border-top: 1px solid #CCCCCC;
  border-right: 1px solid #333333;
  border-bottom: 1px solid #333333;
  border-left: 1px solid #CCCCCC;
}

.hentry .single-meta, .meta-post  {
    display: none;
}

.page-id-1033 .swp_social_panel
{
    display: none;	
}

.dk-speakout-signaturelist-count {
    display: none;
}

.dk-speakout-signaturelist-custom, .dk-speakout-signaturelist-name, .dk-speakout-signaturelist-city {
	text-align: left;
}

.petition-image {
	padding-bottom: 30px;
}		</style>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e948fbd5c8d19035596b9add7/dcb04bebf5ca0e1ca60f0dd4e.js");</script>
</head>
<body class="post-template-default single single-post postid-24922 single-format-standard">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=334825120394783&autoLogAppEvents=1"></script>
<div class="preloader">
<div class="spinner">
<div class="pre-bounce1"></div>
<div class="pre-bounce2"></div>
</div>
</div>
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="header-wrap">
<div class="container">
<div class="row">
<div class="col-md-4 col-sm-8 col-xs-12">
<a href="https://www.complicitclergy.com/" title="Complicit Clergy"><img class="site-logo" src="https://www.complicitclergy.com/wp-content/uploads/2019/11/cc-logo09.png" alt="Complicit Clergy" /></a>
</div>
<div class="col-md-8 col-sm-4 col-xs-12">
<div class="btn-menu"></div>
<nav id="mainnav" class="mainnav" role="navigation">
<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12864"><a href="https://www.complicitclergy.com/">Home</a></li>
<li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="https://www.complicitclergy.com/take-action/">Take Action</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.complicitclergy.com/news/">News &#038; Commentary</a></li>
<li id="menu-item-1035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1035"><a href="https://www.complicitclergy.com/submit-evidence/">Submit Evidence</a></li>
<li id="menu-item-6857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6857"><a href="https://www.complicitclergy.com/resources/">Resources</a></li>
<li id="menu-item-5414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5414"><a href="#">About</a>
<ul class="sub-menu">
<li id="menu-item-663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663"><a href="https://www.complicitclergy.com/about/">About Us</a></li>
<li id="menu-item-5413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5413"><a href="https://www.complicitclergy.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-5500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5500"><a href="#">Links</a>
<ul class="sub-menu">
<li id="menu-item-2376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2376"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/complicitclergy/">Facebook</a></li>
<li id="menu-item-2378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2378"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/complicitclergy">Twitter</a></li>
<li id="menu-item-3476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3476"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCKU9plS4xIjCcFaNlfQjL7w/videos">YouTube</a></li>
<li id="menu-item-4520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4520"><a target="_blank" rel="noopener noreferrer" href="http://complicitclergy.com/?cat=article&#038;feed=rss2">RSS</a></li>
</ul>
</li>
<li id="menu-item-5963" class="bop-nav-search menu-item menu-item-type-search menu-item-object- menu-item-5963"> <form class="bop-nav-search menu-item menu-item-type-search menu-item-object- menu-item-5963" role="search" method="get" action="https://www.complicitclergy.com/">
<label>
<span class="screen-reader-text">Search</span> <input type="search" class="search-field" placeholder="" value="" name="s" title="" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
</li>
</ul></div> </nav>
</div>
</div>
</div>
</div>
</header>
<div class="sydney-hero-area">
<div class="header-image">
<img class="header-inner" src="https://www.complicitclergy.com/wp-content/uploads/2019/09/vatican-header.jpg" width="1920" alt="Complicit Clergy" title="Complicit Clergy">
</div>
</div>
<div id="content" class="page-wrap">
<div class="container content-wrapper">
<div class="row">
<div id="primary" class="content-area col-md-9 fullwidth">
<main id="main" class="post-wrap" role="main">
<article id="post-24922" class="post-24922 post type-post status-publish format-standard has-post-thumbnail hentry category-article publication-complicit-clergy columnist-staff cleric-james-martin">
<header class="entry-header">
<div class="meta-post">
<a href="https://www.complicitclergy.com/category/article/" title="Article" class="post-cat">Article</a> </div>
<h1 class="title-post entry-title">WATCH: Is Pope Francis Being &#8220;Used&#8221; by Fr. James Martin?</h1>
<div class="single-meta">
<span class="posted-on">Posted <a href="https://www.complicitclergy.com/2020/02/22/watch-is-pope-francis-being-used-by-fr-james-martin/" rel="bookmark"><time class="entry-date published" datetime="2020-02-22T15:44:24-06:00">February 22, 2020</time><time class="updated" datetime="2020-02-22T15:47:43-06:00">February 22, 2020</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.complicitclergy.com/author/peter/">Peter</a></span></span> </div>
</header>
<div class="entry-thumb">
<img width="1920" height="1080" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin.jpg" class="attachment-large-thumb size-large-thumb wp-post-image lazyload" alt="" data-srcset="https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin.jpg 1920w, https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin-300x169.jpg 300w, https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin-1024x576.jpg 1024w, https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin-768x432.jpg 768w, https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin-1536x864.jpg 1536w, https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin-830x467.jpg 830w, https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin-230x129.jpg 230w, https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin-350x197.jpg 350w, https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin-480x270.jpg 480w" sizes="(max-width: 1920px) 100vw, 1920px" /><noscript><img width="1920" height="1080" src="https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin.jpg" class="attachment-large-thumb size-large-thumb wp-post-image lazyload" alt="" srcset="https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin.jpg 1920w, https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin-300x169.jpg 300w, https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin-1024x576.jpg 1024w, https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin-768x432.jpg 768w, https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin-1536x864.jpg 1536w, https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin-830x467.jpg 830w, https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin-230x129.jpg 230w, https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin-350x197.jpg 350w, https://www.complicitclergy.com/wp-content/uploads/2020/02/jamesmartin-480x270.jpg 480w" sizes="(max-width: 1920px) 100vw, 1920px" /></noscript> </div>
<div class="entry-content">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><iframe id="_ytid_88473" width="1170" height="878" data-origwidth="1170" data-origheight="878" data-relstop="1" data-src="https://www.youtube.com/embed/jWLCEiBWxXo?enablejsapi=1&amp;autoplay=0&amp;cc_load_policy=0&amp;iv_load_policy=1&amp;loop=0&amp;modestbranding=1&amp;rel=0&amp;fs=1&amp;playsinline=0&amp;autohide=2&amp;theme=dark&amp;color=red&amp;controls=1&amp;" class="__youtube_prefs__ lazyload" title="YouTube player" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></p>
<h4><em>Listen to this recent talk by Fr. Martin and decide for yourself.</em></h4>
<p>A controversy has erupted over <a href="https://www.catholicnewsagency.com/news/us-bishops-pope-francis-talks-fr-james-martin-euthanasia-at-private-meeting-46135" target="_blank" rel="noopener noreferrer">a story published by Catholic News Agency (CNA)</a> stating that Pope Francis express his displeasure with Fr. James Martin at a meeting of American bishops earlier this month.&nbsp; One bishop in attendance has now come forward <a href="https://www.ncronline.org/news/people/archbishop-wester-responds-recounting-popes-words-about-jesuit-fr-james-martin" target="_blank" rel="noopener noreferrer">disputing CNA&rsquo;s reporting</a>.</p>
<p>Regardless of the outcome of this dispute, the question remains whether Fr. Martin is using <a href="https://www.americamagazine.org/faith/2019/09/30/pope-francis-meets-father-james-martin-private-audience" target="_blank" rel="noopener noreferrer">his recent private meeting with the Pope</a> to advance his personal agenda.</p>
<p>One of our supporters just attended <a href="https://www.complicitclergy.com/2020/02/03/its-an-upside-down-world-in-the-archdiocese-of-st-paul-and-minneapolis/" target="_blank" rel="noopener noreferrer">a James Martin speaking event</a> at St. Joan of Arc Catholic Church in Minneapolis.&nbsp; <a href="https://www.complicitclergy.com/2019/02/02/archbishop-hebda-its-beyond-time-to-close-st-joan-of-arc-parish/" target="_blank" rel="noopener noreferrer">St. Joan of Arc is a notorious pro-LGBT+ parish</a> that has been disciplined by the Archdiocese numerous times.&nbsp; Listen to the excerpts of Fr. Martin&rsquo;s talk and decide for yourself whether Pope Francis has reason to be concerned about Fr. Martin.</p></body></html>
<div class="swp_social_panel swp_horizontal_panel swp_connected  swp_default_full_color swp_other_light_gray swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide"><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">0 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#86b9f5f3e4ece3e5f2bbd1c7d2c5cea3b5c7a3b4b6cff5a3b4b6d6e9f6e3a3b4b6c0f4e7e8e5eff5a3b4b6c4e3efe8e1a3b4b6a3b4b4d3f5e3e2a3b4b4a3b4b6e4ffa3b4b6c0f4a8a3b4b6cce7ebe3f5a3b4b6cbe7f4f2efe8a3b5c0a0e4e9e2ffbbeef2f2f6f5a3b5c7a3b4c0a3b4c0ffe9f3f2f3a8e4e3a3b4c0ecd1cac5c3efc4d1fedee9a3b4b6caeff5f2e3e8a3b4b6f2e9a3b4b6f2eeeff5a3b4b6f4e3e5e3e8f2a3b4b6f2e7eaeda3b4b6e4ffa3b4b6c0f4a8a3b4b6cbe7f4f2efe8a3b4b6e7e8e2a3b4b6e2e3e5efe2e3a3b4b6e0e9f4a3b4b6ffe9f3f4f5e3eae0a8a3b4b6c7a3b4b6e5e9e8f2f4e9f0e3f4f5ffa3b4b6eee7f5a3b4b6e3f4f3f6f2e3e2a3b4b6e9f0e3f4a3b4b6e7a3b4b6f5f2e9f4ffa3b4b6f6f3e4eaeff5eee3e2a3b4b6e4ffa3b4b6c5e7f2eee9eaefe5a3b4b6c8e3f1f5a3b4b6c7e1e3e8e5ffa3b4b6a3b4bec5c8c7a3b4bfa3b4b6f5f2e7f2efe8e1a3b4b6f2eee7f2a3b4b6d6e9f6e3a3b4b6c0f4e7e8e5eff5a3b4b6e3fef6f4e3f5f5a3b4b6eeeff5a3b4b6e2eff5f6eae3e7f5f3f4e3a3b4b6f1eff2eea3b4b6c0f4a8a3b4b6cce7ebe3f5a3b4b6cbe7f4f2efe8a3b4b6e7f2a3b4b6e7a3b4b6ebe3e3f2efe8e1a3b4b6e9e0a3b4b6c7ebe3f4efe5e7e8a3b4b6e4eff5eee9f6f5a3b4b6e3e7f4eaefe3f4a3b4b6f2eeeff5a3b4b6ebe9e8f2eea8a3c5b4a3c7b6a3b4b6c9e8e3a3b4b6e4eff5eee9f6a3b4b6efe8a3b4b6e7f2f2e3e8e2e7e8e5e3a3b4b6eee7f5a3b4b6e8e9f1a3b4b6e5e9ebe3a3b4b6e0e9f4f1e7f4e2a3b4b6e2eff5f6f3f2efe8e1a3b6c2a3b6c7a3b6c2a3b6c7d4e3e7e2a6cbe9f4e3a6cee3f4e3bca6a3b4b6eef2f2f6f5a3b5c7a3b4c0a3b4c0f1f1f1a8e5e9ebf6eaefe5eff2e5eae3f4e1ffa8e5e9eba3b4c0b4b6b4b6a3b4c0b6b4a3b4c0b4b4a3b4c0f1e7f2e5eeabeff5abf6e9f6e3abe0f4e7e8e5eff5abe4e3efe8e1abf3f5e3e2abe4ffabe0f4abece7ebe3f5abebe7f4f2efe8a3b4c0" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F02%2F22%2Fwatch-is-pope-francis-being-used-by-fr-james-martin%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F02%2F22%2Fwatch-is-pope-francis-being-used-by-fr-james-martin%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=WATCH%3A+Is+Pope+Francis+Being+%22Used%22+by+Fr.+James+Martin%3F&url=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F02%2F22%2Fwatch-is-pope-francis-being-used-by-fr-james-martin%2F&via=complicitclergy" data-link="https://twitter.com/intent/tweet?text=WATCH%3A+Is+Pope+Francis+Being+%22Used%22+by+Fr.+James+Martin%3F&url=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F02%2F22%2Fwatch-is-pope-francis-being-used-by-fr-james-martin%2F&via=complicitclergy"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F02%2F22%2Fwatch-is-pope-francis-being-used-by-fr-james-martin%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F02%2F22%2Fwatch-is-pope-francis-being-used-by-fr-james-martin%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div> </div>
<footer class="entry-footer">
</footer>
</article>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links clearfix">
<div class="nav-previous"><span>&#10229;</span><a href="https://www.complicitclergy.com/2020/02/20/abuse-knows-no-bounds-senator-marco-rubio-comes-down-hard-on-vatican-deal-with-china/" rel="prev">&#8216;Abuse Knows No Bounds&#8217;: Senator Marco Rubio Comes Down Hard on Vatican Deal with China</a></div> </div>
</nav>
</main>
</div>
</div>
</div>
</div>
<a class="go-top"><i class="fa fa-angle-up"></i></a>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info container">
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
<span class="sep"> | </span>
Theme: <a href="https://athemes.com/theme/sydney" rel="nofollow">Sydney</a> by aThemes. </div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pum-24045" class="pum pum-overlay pum-theme-4070 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:24045,&quot;slug&quot;:&quot;subscribe&quot;,&quot;theme_id&quot;:4070,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-24045&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;manual&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-24045&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-24045&quot;],&quot;delay&quot;:&quot;15000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;micro&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fadeAndSlide&quot;,&quot;animation_speed&quot;:&quot;700&quot;,&quot;animation_origin&quot;:&quot;center bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true">
<div id="popmake-24045" class="pum-container popmake theme-4070 pum-responsive pum-responsive-micro responsive size-micro">
<div class="pum-content popmake-content">
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2350" method="post" data-id="2350" data-name="Basic Subscribe"><div class="mc4wp-form-fields"><div style="background-color:#d65050;">
<p style="padding: 10px 10px 0px 10px; color:white; margin:0px; font-weight: bold;">SIGN-UP FOR EMAIL ALERTS:</p>
<p style="padding: 0px 10px 0px 10px; color:white; font-size: .9em; font-style: italic;">no more than once per week</p>
<p style="padding: 0px 10px 0px 10px;"><input type="email" name="EMAIL" placeholder="Your email address" required /></p>
<p style="padding: 0px 10px 10px 10px;"><input style="background-color:#9f9f9f; border-radius: 25px;" type="submit" value="Sign up" />
</p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1582408101" /><input type="hidden" name="_mc4wp_form_id" value="2350" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=124830404574459&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=124830404574459&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=24922&cd[content_name]=WATCH%3A+Is+Pope+Francis+Being+%22Used%22+by+Fr.+James+Martin%3F&cd[categories]=Article&cd[tags]" alt="facebook_pixel"></noscript>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpf"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpf-4.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"followtoolbox":{"services":[{"id":"complicitclergy","service":"facebook"},{"id":"complicitclergy","usertype":"user","service":"twitter"}],"orientation":"horizontal","size":"large","thankyou":true,"title":"Follow Us On Social Media","elements":".addthis_horizontal_follow_toolbox"}},{"follow":{"services":[{"id":"complicitclergy","service":"facebook"},{"id":"complicitclergy","usertype":"user","service":"twitter"}],"title":"Follow Us","theme":"transparent","thankyou":true,"responsive":"0px","offset":{"top":"0px"}}}]; } else { window.addthis_layers_tools.push({"followtoolbox":{"services":[{"id":"complicitclergy","service":"facebook"},{"id":"complicitclergy","usertype":"user","service":"twitter"}],"orientation":"horizontal","size":"large","thankyou":true,"title":"Follow Us On Social Media","elements":".addthis_horizontal_follow_toolbox"}}); window.addthis_layers_tools.push({"follow":{"services":[{"id":"complicitclergy","service":"facebook"},{"id":"complicitclergy","usertype":"user","service":"twitter"}],"title":"Follow Us","theme":"transparent","thankyou":true,"responsive":"0px","offset":{"top":"0px"}}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Follow Buttons by AddThis","plugin_version":"4.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-906cfca2639c777fe9b93ad3436d3379","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-906cfca2639c777fe9b93ad3436d3379"></script><script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"4f862f0435","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"links":{"page_1":"https:\/\/www.complicitclergy.com\/2020\/02\/22\/watch-is-pope-francis-being-used-by-fr-james-martin\/","page_n":"https:\/\/www.complicitclergy.com\/2020\/02\/22\/watch-is-pope-francis-being-used-by-fr-james-martin\/?_page=_CVNUMBER_"},"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/counter-number-pro/assets/js/bootstrap.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/counter-number-pro/assets/js/counter_nscript.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/counter-number-pro/assets/js/jquery.counterup.min.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aiStrings = {"play_title":"Play %s","pause_title":"Pause %s","previous":"Previous track","next":"Next track","toggle_list_repeat":"Toggle track listing repeat","toggle_track_repeat":"Toggle track repeat","toggle_list_visible":"Toggle track listing visibility","buy_track":"Buy this track","download_track":"Download this track","volume_up":"Volume Up","volume_down":"Volume Down","open_track_lyrics":"Open track lyrics","set_playback_rate":"Set playback rate","skip_forward":"Skip forward","skip_backward":"Skip backward"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/audioigniter/player/build/app.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"24922","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/themes/sydney/js/scripts.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/themes/sydney/js/main.min.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/themes/sydney/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.9.1","ajaxurl":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.complicitclergy.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"4069","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-24045":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-24045"],"delay":"15000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-24045","key":"","session":false,"time":"1 month","path":true}},{"event":"manual","settings":{"name":"pum-24045","key":"","session":false,"time":"1 month","path":true}}],"theme_id":"4070","size":"micro","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fadeAndSlide","animation_speed":"700","animation_origin":"center bottom","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"lightbox","id":24045,"slug":"subscribe"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.complicitclergy.com/wp-content/uploads/pum/pum-site-scripts.js?defer'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js'></script>
<script type="text/javascript"> var swp_nonce = "7dcee7d36c";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
</body>
</html>
