<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: https://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KZ59BF2');</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.complicitclergy.com/xmlrpc.php">
<title>WATCH: St. Peter Chaldean Catholic Cathedral Vandalized by BLM</title>
<script>
    (function(d){
      var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement('script'); js.id = id; js.async = true;
      js.src = '//www.powr.io/powr.js?external-type=wordpress';
      js.setAttribute('powr-token','mIjFFBatkJ1576345462');
      ref.parentNode.insertBefore(js, ref);
    }(document));
    </script>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WATCH: St. Peter Chaldean Catholic Cathedral Vandalized by BLM" />
<meta property="og:description" content="https://youtu.be/YUY2wk5nwvE This weekend, members of Black Lives Matter (BLM) vandalized the Chaldean Catholic Cathedral located near San Diego, California.  The vandalism included swastikas, pentagrams, “white power,” “BLM” for Black Lives Matter and “Biden 2020.” (see https://bit.ly/2FVQo8J). If you would like to help with the costs of repairs, please donate here. TAKE ACTION: Report" />
<meta property="og:url" content="https://www.complicitclergy.com/2020/09/27/watch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm/" />
<meta property="og:site_name" content="Complicit Clergy" />
<meta property="article:section" content="Article" />
<meta property="article:published_time" content="2020-09-27T07:09:02-06:00" />
<meta property="article:modified_time" content="2020-09-27T13:43:28-06:00" />
<meta property="og:updated_time" content="2020-09-27T13:43:28-06:00" />
<meta property="og:image" content="https://www.complicitclergy.com/wp-content/uploads/2020/09/caldean-cathedral2.jpg" />
<meta property="og:image:secure_url" content="https://www.complicitclergy.com/wp-content/uploads/2020/09/caldean-cathedral2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="complicitclergy" />
<meta name="twitter:domain" content="Complicit Clergy" />
<meta name="twitter:title" content="WATCH: St. Peter Chaldean Catholic Cathedral Vandalized by BLM" />
<meta name="twitter:description" content="https://youtu.be/YUY2wk5nwvE  This weekend, members of Black Lives Matter (BLM) vandalized the Chaldean Catholic Cathedral located near San Diego, California.  The vandalism included swastikas, pentagrams, “white power,” “BLM” for Black Lives Matter and “Biden 2020.” (see https://bit.ly/2FVQo8J). If you would like to help with the costs of repairs, please donate here.  TAKE ACTION: Report" />
<meta name="twitter:url" content="https://www.complicitclergy.com/2020/09/27/watch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm/" />
<meta name="twitter:image:src" content="https://www.complicitclergy.com/wp-content/uploads/2020/09/caldean-cathedral2.jpg" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.complicitclergy.com/#organization","url":"https://www.complicitclergy.com/","name":"Complicit Clergy","sameAs":[]},{"@type":"WebSite","@id":"https://www.complicitclergy.com/#website","url":"https://www.complicitclergy.com/","name":"Complicit Clergy","publisher":{"@id":"https://www.complicitclergy.com/#organization"}},{"@type":"WebPage","@id":"https://www.complicitclergy.com/2020/09/27/watch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm/#webpage","url":"https://www.complicitclergy.com/2020/09/27/watch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm/","inLanguage":"en-US","name":"WATCH: St. Peter Chaldean Catholic Cathedral Vandalized by BLM","isPartOf":{"@id":"https://www.complicitclergy.com/#website"},"breadcrumb":{"@id":"https://www.complicitclergy.com/2020/09/27/watch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.complicitclergy.com/2020/09/27/watch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm/#primaryimage","url":"https://www.complicitclergy.com/wp-content/uploads/2020/09/caldean-cathedral2.jpg","width":1200,"height":630},"primaryImageOfPage":{"@id":"https://www.complicitclergy.com/2020/09/27/watch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm/#primaryimage"},"datePublished":"2020-09-27T13:09:02-06:00","dateModified":"2020-09-27T19:43:28-06:00"},{"@type":"Article","@id":"https://www.complicitclergy.com/2020/09/27/watch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm/#article","isPartOf":{"@id":"https://www.complicitclergy.com/2020/09/27/watch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm/#webpage"},"author":{"@id":"https://www.complicitclergy.com/author/peter/#author"},"headline":"WATCH: St. Peter Chaldean Catholic Cathedral Vandalized by BLM","datePublished":"2020-09-27T13:09:02-06:00","dateModified":"2020-09-27T19:43:28-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.complicitclergy.com/2020/09/27/watch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm/#webpage"},"publisher":{"@id":"https://www.complicitclergy.com/#organization"},"articleSection":"Article, Complicit Clergy, Staff","image":{"@type":"ImageObject","@id":"https://www.complicitclergy.com/2020/09/27/watch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm/#primaryimage","url":"https://www.complicitclergy.com/wp-content/uploads/2020/09/caldean-cathedral2.jpg","width":1200,"height":630}},{"@type":"Person","@id":"https://www.complicitclergy.com/author/peter/#author","name":"Peter","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.complicitclergy.com/#personlogo","url":"https://secure.gravatar.com/avatar/c96d8ce09bf2528d0f26406e15c92151?s=96&d=mm&r=g","width":96,"height":96,"caption":"Peter"}},{"@type":"BreadcrumbList","@id":"https://www.complicitclergy.com/2020/09/27/watch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.complicitclergy.com/","url":"https://www.complicitclergy.com/","name":"Complicit Clergy"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.complicitclergy.com/2020/09/27/watch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm/","url":"https://www.complicitclergy.com/2020/09/27/watch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm/","name":"WATCH: St. Peter Chaldean Catholic Cathedral Vandalized by BLM"}}]}]}</script>
<link rel="canonical" href="https://www.complicitclergy.com/2020/09/27/watch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm/" />

<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.14');</script>
<link rel='dns-prefetch' href='//www.powr.io' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Complicit Clergy &raquo; Feed" href="https://www.complicitclergy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Complicit Clergy &raquo; Comments Feed" href="https://www.complicitclergy.com/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.12.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-123877852-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-123877852-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.complicitclergy.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='FontAwesome-css' href='https://www.complicitclergy.com/wp-content/plugins/wpdevart-countdown-extended-version-pro/includes/admin/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevart_countdown_extend_front-css' href='https://www.complicitclergy.com/wp-content/plugins/wpdevart-countdown-extended-version-pro/includes/frontend/css/front_end.css' type='text/css' media='all' />
<link rel='stylesheet' id='animated-css' href='https://www.complicitclergy.com/wp-content/plugins/wpdevart-countdown-extended-version-pro/includes/frontend/css/effects.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpdevart_countdown_extend_popup_effects-css' href='https://www.complicitclergy.com/wp-content/plugins/wpdevart-countdown-extended-version-pro/includes/frontend/css/effects_popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://www.complicitclergy.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.complicitclergy.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sydney-bootstrap-css' href='https://www.complicitclergy.com/wp-content/themes/sydney/css/bootstrap/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpda_countdown_extended_gutenberg_css-css' href='https://www.complicitclergy.com/wp-content/plugins/wpdevart-countdown-extended-version-pro/includes/admin/gutenberg/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-components-css' href='https://www.complicitclergy.com/wp-includes/css/dist/components/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-font-css' href='https://fonts.googleapis.com/css?family=Noto+Serif%3A400%2C400i%2C700%2C700i&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-editor-css' href='https://www.complicitclergy.com/wp-includes/css/dist/block-editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-nux-css' href='https://www.complicitclergy.com/wp-includes/css/dist/nux/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-editor-css' href='https://www.complicitclergy.com/wp-includes/css/dist/editor/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='powrful_pack-style-css-css' href='https://www.complicitclergy.com/wp-content/plugins/powr-pack/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css' href='https://www.complicitclergy.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='audioigniter-css' href='https://www.complicitclergy.com/wp-content/plugins/audioigniter/player/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.complicitclergy.com/wp-content/themes/sydney/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sydney-google-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C600&#038;subset=latin&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='sydney-style-css' href='https://www.complicitclergy.com/wp-content/themes/sydney-child/style.css' type='text/css' media='all' />
<style id='sydney-style-inline-css' type='text/css'>
body, #mainnav ul ul a { font-family:Raleway;}
h1, h2, h3, h4, h5, h6, #mainnav ul li a, .portfolio-info, .roll-testimonials .name, .roll-team .team-content .name, .roll-team .team-item .team-pop .name, .roll-tabs .menu-tab li a, .roll-testimonials .name, .roll-project .project-filter li a, .roll-button, .roll-counter .name-count, .roll-counter .numb-count button, input[type="button"], input[type="reset"], input[type="submit"] { font-family:Raleway;}
.site-title { font-size:30px; }
.site-description { font-size:15px; }
#mainnav ul li a { font-size:16px; }
h1 { font-size:52px; }
h2 { font-size:42px; }
h3 { font-size:32px; }
h4 { font-size:25px; }
h5 { font-size:20px; }
h6 { font-size:18px; }
body { font-size:16px; }
.single .hentry .title-post { font-size:36px; }
.header-image { background-size:cover;}
.header-image { height:200px; }
.header-wrap .col-md-4, .header-wrap .col-md-8 { width: 100%; text-align: center;}
#mainnav { float: none;}
#mainnav li { float: none; display: inline-block;}
#mainnav ul ul li { display: block; text-align: left; float:left;}
.site-logo, .header-wrap .col-md-4 { margin-bottom: 15px; }
.btn-menu { margin: 0 auto; float: none; }
.header-wrap .container > .row { display: block; }
.go-top:hover svg,.sydney_contact_info_widget span { fill:#d65050;}
.site-header.float-header { background-color:rgba(0,0,0,0.9);}
@media only screen and (max-width: 1024px) { .site-header { background-color:#000000;}}
.site-title a, .site-title a:hover { color:#ffffff}
.site-description { color:#ffffff}
#mainnav ul li a, #mainnav ul li::before { color:#ffffff}
#mainnav .sub-menu li a { color:#ffffff}
#mainnav .sub-menu li a { background:#1c1c1c}
.text-slider .maintitle, .text-slider .subtitle { color:#ffffff}
body { color:#47425d}
#secondary { background-color:#ffffff}
#secondary, #secondary a { color:#767676}
.footer-widgets { background-color:#252525}
.btn-menu .sydney-svg-icon { fill:#ffffff}
#mainnav ul li a:hover { color:#d65050}
.site-footer { background-color:#1c1c1c}
.site-footer,.site-footer a { color:#666666}
.overlay { background-color:#000000}
.page-wrap { padding-top:83px;}
.page-wrap { padding-bottom:100px;}
@media only screen and (max-width: 1025px) {		
			.mobile-slide {
				display: block;
			}
			.slide-item {
				background-image: none !important;
			}
			.header-slider {
			}
			.slide-item {
				height: auto !important;
			}
			.slide-inner {
				min-height: initial;
			} 
		}
@media only screen and (max-width: 780px) { 
    	h1 { font-size: 32px;}
		h2 { font-size: 28px;}
		h3 { font-size: 22px;}
		h4 { font-size: 18px;}
		h5 { font-size: 16px;}
		h6 { font-size: 14px;}
	}

</style>
<!--[if lte IE 9]>
<link rel='stylesheet' id='sydney-ie9-css'  href='https://www.complicitclergy.com/wp-content/themes/sydney/css/ie9.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='sydney-font-awesome-css' href='https://www.complicitclergy.com/wp-content/themes/sydney/fonts/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-subscribe-css' href='https://www.complicitclergy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-subscribe.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-display-methods-css' href='https://www.complicitclergy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/essb-display-methods.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css' href='https://www.complicitclergy.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.css' type='text/css' media='all' />
<style id='easy-social-share-buttons-inline-css' type='text/css'>
.essb_bottombar{background:rgba(2,2,2,.8)!important;height:75px;}
</style>
<link rel='stylesheet' id='tablepress-default-css' href='https://www.complicitclergy.com/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='popup-maker-site-css' href='//www.complicitclergy.com/wp-content/uploads/pum/pum-site-styles.css?generated=1597753602&#038;ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://www.complicitclergy.com/wp-content/plugins/addthis-follow/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.complicitclergy.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/wpdevart-countdown-extended-version-pro/includes/frontend/js/standart_countdown.js' id='wpdevart_countdown_extendex_standart-js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/wpdevart-countdown-extended-version-pro/includes/frontend/js/jquery.knob.js' id='jquery_knob-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.complicitclergy.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='//www.powr.io/powr.js?external-type=wordpress&#038;ver=5.5.1' id='powr-js-js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js' id='jquery-bind-first-js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='pys-js-extra'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"32284","content_name":"WATCH: St. Peter Chaldean Catholic Cathedral Vandalized by BLM","categories":"Article","tags":""},"delay":0,"ids":[]}]}},"dynamicEventsParams":[],"dynamicEventsTriggers":[],"facebook":{"pixelIds":["124830404574459"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":32284,"content_name":"WATCH: St. Peter Chaldean Catholic Cathedral Vandalized by BLM","categories":"Article","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/www.complicitclergy.com","ajaxUrl":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"www.complicitclergy.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js' id='pys-js'></script>
<script type='text/javascript' id='__ytprefs__-js-extra'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","security":"2d54d77657","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.complicitclergy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.complicitclergy.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4.1.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' defer src='https://www.complicitclergy.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js' id='__ytprefs__-js'></script>
<link rel="https://api.w.org/" href="https://www.complicitclergy.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.complicitclergy.com/wp-json/wp/v2/posts/32284" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.complicitclergy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.complicitclergy.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Statue of Jesus Desecrated at Baton Rouge Catholic Cathedral' href='https://www.complicitclergy.com/2020/09/27/statue-of-jesus-desecrated-at-baton-rouge-catholic-cathedral/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel='shortlink' href='https://www.complicitclergy.com/?p=32284' />
<link rel="alternate" type="application/json+oembed" href="https://www.complicitclergy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F09%2F27%2Fwatch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.complicitclergy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F09%2F27%2Fwatch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm%2F&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#000000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"> <style type="text/css">
		.header-image {
			background-image: url(https://www.complicitclergy.com/wp-content/uploads/2019/09/vatican-header.jpg);
			display: block;
		}
		@media only screen and (max-width: 1024px) {
			.header-inner {
				display: block;
			}
			.header-image {
				background-image: none;
				height: auto !important;
			}		
		}
	</style>
<link rel="icon" href="https://www.complicitclergy.com/wp-content/uploads/2019/09/cropped-bishop-profile-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.complicitclergy.com/wp-content/uploads/2019/09/cropped-bishop-profile-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.complicitclergy.com/wp-content/uploads/2019/09/cropped-bishop-profile-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.complicitclergy.com/wp-content/uploads/2019/09/cropped-bishop-profile-icon-270x270.png" />
<style type="text/css">
div.entry-thumb {
    display: none;
}
</style>
<style type="text/css" id="wp-custom-css">
			.btn-menu {
  font-family: "FontAwesome";
  color: #fff;
  font-size: 28px;
}
.btn-menu:before{
  content: "\f0c9";
}

.nf-field-label {
	white-space: normal !important;
	line-height: 1.3;
}

.page-id-24189 .swp_social_panel {
	display: none;
}

.at4-follow-container {
	background-color: rgba(0,0,0, 0.4);
}

.cvp-live-filter.cvp-dropdown {
	width: 30%;
}

.site-info {
	display: none !important;
}

.at-follow-label {
	color: white;
}

 @media screen and (min-width: 800px) {
	 .battle-plan {
		 padding-left:350px;
		 padding-right:350px;
	 }
}

a:hover{
  color: #fdbbbb;
}

a:visited{
  color: #2939d9;
}

.sub-menu li a {
line-height: 20px !important;
}

blockquote {
    color: gray !important;
    background: #f2f2f2 !important;
}

.nf-form-fields-required {
  display: none;
}

div#tablepress-11_filter.dataTables_filter {
	float: left;
}

.postid-7252 li {
	line-height: 1.3em;
	padding-bottom: 12px;
}

.nf-field-label {
	white-space: nowrap;
}

.nf-form-fields-required {
	font-style: italic;
}

.bop-nav-search input {
	margin: 0 10px 10px 0;
	padding: 0 0 0 0;
	height: 25px;
	width: 100px;
}

div .header-wrapper{
	margin-bottom:10px !important;
}

.menu-item {
    line-height: 100%;
}

.page-id-954 .swp_social_panel {
	display: none;
}

.counter-box p {
	line-height: 0px !important;
}

.wpsm_sec-title h3  {
	margin-top: 0px !important;
	margin-bottom: 20px !important;
} 

.wpsm_counterbox {
	margin-top: 10px !important;
	margin-bottom: 0px !important;
}

.wpsm_number {
	margin-top: 5px !important;
	margin-bottom: 0px !important;
}

.wpsm_count-title {
	display:inline;
}

p.wpsm_description {
	margin-top: 5px !important;
	line-height: 1.5em !important;
}

div.wpsm_counterbox {
	margin-bottom: 0 !important;
}

.panel-row-style {
	padding-top: 0 !important;
	padding-bottom: 0 !important;
}

.events-timeline {
	margin-top: 50px;
	margin-bottom: 50px !important;
}

.panel-widget-style {
	padding-top:0;
}

.mc4wp-form-fields {
	padding-top: 20px;
}

.page-id-4509 .entry-header {
    display: none;
}

 @media only screen and (max-width: 800px) {
      .btn-menu {
        margin-top: 0;
					margin-bottom: 30px;
      }
	 .header-image {
          display: none !important;
      }	 
	 .counter-box {
	display: none;
			}
}

.container.content-wrapper {
    margin-top: -50px;
}

.button {
  display:inline-block;
	width:200px;
	font: bold 14px Arial;
	text-align: center;
  text-decoration: none;
  background-color: #EEEEEE;
  color: #333333;
	padding: 5px 5px 5px 5px;
	margin: 10px 5px 5px 20px;
  border-top: 1px solid #CCCCCC;
  border-right: 1px solid #333333;
  border-bottom: 1px solid #333333;
  border-left: 1px solid #CCCCCC;
}

.page-id-1033 .swp_social_panel
{
    display: none;	
}

.dk-speakout-signaturelist-count {
    display: none;
}

.dk-speakout-signaturelist-custom, .dk-speakout-signaturelist-name, .dk-speakout-signaturelist-city {
	text-align: left;
}

.petition-image {
	padding-bottom: 30px;
}		</style>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e948fbd5c8d19035596b9add7/dcb04bebf5ca0e1ca60f0dd4e.js");</script>
</head>
<body class="post-template-default single single-post postid-32284 single-format-standard menu-centered essb-7.4">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=334825120394783&autoLogAppEvents=1"></script>
<div class="preloader">
<div class="spinner">
<div class="pre-bounce1"></div>
<div class="pre-bounce2"></div>
</div>
</div>
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="header-wrap">
<div class="container">
<div class="row">
<div class="col-md-4 col-sm-8 col-xs-12">
<a href="https://www.complicitclergy.com/" title="Complicit Clergy"><img class="site-logo" src="https://www.complicitclergy.com/wp-content/uploads/2019/11/cc-logo09.png" alt="Complicit Clergy" /></a>
</div>
<div class="col-md-8 col-sm-4 col-xs-12">
<div class="btn-menu"></div>
<nav id="mainnav" class="mainnav" role="navigation">
<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12864"><a href="https://www.complicitclergy.com/">Home</a></li>
<li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="https://www.complicitclergy.com/take-action/">Take Action</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.complicitclergy.com/news/">News &#038; Commentary</a></li>
<li id="menu-item-1035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1035"><a href="https://www.complicitclergy.com/submit-evidence/">Submit Evidence</a></li>
<li id="menu-item-6857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6857"><a href="https://www.complicitclergy.com/resources/">Resources</a></li>
<li id="menu-item-5414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5414"><a href="#">About</a>
<ul class="sub-menu">
<li id="menu-item-663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663"><a href="https://www.complicitclergy.com/about/">About Us</a></li>
<li id="menu-item-5413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5413"><a href="https://www.complicitclergy.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-5500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5500"><a href="#">Links</a>
<ul class="sub-menu">
<li id="menu-item-29501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29501"><a href="https://parler.com/complicitclergy">Parler</a></li>
<li id="menu-item-2376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2376"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/complicitclergy/">Facebook</a></li>
<li id="menu-item-2378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2378"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/complicitclergy">Twitter</a></li>
<li id="menu-item-3476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3476"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCKU9plS4xIjCcFaNlfQjL7w/videos">YouTube</a></li>
<li id="menu-item-4520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4520"><a target="_blank" rel="noopener noreferrer" href="http://complicitclergy.com/?cat=article&#038;feed=rss2">RSS</a></li>
</ul>
</li>
<li id="menu-item-5963" class="bop-nav-search menu-item menu-item-type-search menu-item-object- menu-item-5963"> <form class="bop-nav-search menu-item menu-item-type-search menu-item-object- menu-item-5963" role="search" method="get" action="https://www.complicitclergy.com/">
<label>
<span class="screen-reader-text">Search</span> <input type="search" class="search-field" placeholder="" value="" name="s" title="" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
</li>
</ul></div> </nav>
</div>
</div>
</div>
</div>
</header>
<div class="sydney-hero-area">
<div class="header-image">
<img class="header-inner" src="https://www.complicitclergy.com/wp-content/uploads/2019/09/vatican-header.jpg" width="1920" alt="Complicit Clergy" title="Complicit Clergy">
</div>
</div>
<div id="content" class="page-wrap">
<div class="container content-wrapper">
<div class="row">
<div id="primary" class="content-area fullwidth">
<main id="main" class="post-wrap" role="main">
<article id="post-32284" class="post-32284 post type-post status-publish format-standard has-post-thumbnail hentry category-article publication-complicit-clergy columnist-staff">
<header class="entry-header">
<div class="meta-post">
<a href="https://www.complicitclergy.com/category/article/" title="Article" class="post-cat">Article</a> </div>
<h1 class="title-post entry-title">WATCH: St. Peter Chaldean Catholic Cathedral Vandalized by BLM</h1>
<div class="single-meta">
<span class="posted-on"><i class="sydney-svg-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M0 464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V192H0v272zm320-196c0-6.6 5.4-12 12-12h40c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12h-40c-6.6 0-12-5.4-12-12v-40zm0 128c0-6.6 5.4-12 12-12h40c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12h-40c-6.6 0-12-5.4-12-12v-40zM192 268c0-6.6 5.4-12 12-12h40c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12h-40c-6.6 0-12-5.4-12-12v-40zm0 128c0-6.6 5.4-12 12-12h40c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12h-40c-6.6 0-12-5.4-12-12v-40zM64 268c0-6.6 5.4-12 12-12h40c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12H76c-6.6 0-12-5.4-12-12v-40zm0 128c0-6.6 5.4-12 12-12h40c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12H76c-6.6 0-12-5.4-12-12v-40zM400 64h-48V16c0-8.8-7.2-16-16-16h-32c-8.8 0-16 7.2-16 16v48H160V16c0-8.8-7.2-16-16-16h-32c-8.8 0-16 7.2-16 16v48H48C21.5 64 0 85.5 0 112v48h448v-48c0-26.5-21.5-48-48-48z" /></svg></i>Posted <a href="https://www.complicitclergy.com/2020/09/27/watch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm/" rel="bookmark"><time class="entry-date published" datetime="2020-09-27T07:09:02-06:00">September 27, 2020</time><time class="updated" datetime="2020-09-27T13:43:28-06:00">September 27, 2020</time></a></span><span class="byline"> <i class="sydney-svg-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z" /></svg></i><span class="author vcard"><a class="url fn n" href="https://www.complicitclergy.com/author/peter/">Peter</a></span></span> </div>
</header>
<div class="entry-thumb">
<img width="1200" height="630" src="https://www.complicitclergy.com/wp-content/uploads/2020/09/caldean-cathedral2.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" loading="lazy" srcset="https://www.complicitclergy.com/wp-content/uploads/2020/09/caldean-cathedral2.jpg 1200w, https://www.complicitclergy.com/wp-content/uploads/2020/09/caldean-cathedral2-300x158.jpg 300w, https://www.complicitclergy.com/wp-content/uploads/2020/09/caldean-cathedral2-1024x538.jpg 1024w, https://www.complicitclergy.com/wp-content/uploads/2020/09/caldean-cathedral2-768x403.jpg 768w, https://www.complicitclergy.com/wp-content/uploads/2020/09/caldean-cathedral2-830x436.jpg 830w, https://www.complicitclergy.com/wp-content/uploads/2020/09/caldean-cathedral2-230x121.jpg 230w, https://www.complicitclergy.com/wp-content/uploads/2020/09/caldean-cathedral2-350x184.jpg 350w, https://www.complicitclergy.com/wp-content/uploads/2020/09/caldean-cathedral2-480x252.jpg 480w" sizes="(max-width: 1200px) 100vw, 1200px" /> </div>
<div class="entry-content">
<div class="epyt-video-wrapper"><iframe id="_ytid_37545" width="1170" height="658" data-origwidth="1170" data-origheight="658" data-relstop="1" src="https://www.youtube.com/embed/YUY2wk5nwvE?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=1&#038;fs=1&#038;playsinline=0&#038;controls=1&#038;color=red&#038;rel=0&#038;autohide=2&#038;theme=dark&#038;" class="__youtube_prefs__  epyt-is-override  no-lazyload" title="YouTube player" allow="autoplay; encrypted-media" allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></div>
<p>&nbsp;<br />
This weekend, members of Black Lives Matter (BLM) vandalized the Chaldean Catholic Cathedral located near San Diego, California.  The vandalism included swastikas, pentagrams, “white power,” “BLM” for Black Lives Matter and “Biden 2020.” (see https://bit.ly/2FVQo8J). If you would like to help with the costs of repairs, please <a href="https://www.stpeterdiocese.org/donate/" target="_blank" rel="noopener noreferrer">donate here</a>.</p>
<p>&nbsp;</p>
<h4 style="text-align: center;"><a href="https://www.complicitclergy.com/2020/07/16/attacks-on-catholics/" target="_blank" rel="noopener noreferrer">TAKE ACTION: Report attacks on Catholic Churches and Statues</a></h4>
<p>&nbsp;</p>
<div class="essb_break_scroll"></div> </div>
<footer class="entry-footer">
</footer>
</article>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links clearfix">
<div class="nav-previous"><span>&#10229;</span><a href="https://www.complicitclergy.com/2020/09/27/statue-of-jesus-desecrated-at-baton-rouge-catholic-cathedral/" rel="prev">Statue of Jesus Desecrated at Baton Rouge Catholic Cathedral</a></div> </div>
</nav>
</main>
</div>
</div>
</div>
</div>
<a class="go-top"><i class="sydney-svg-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M240.971 130.524l194.343 194.343c9.373 9.373 9.373 24.569 0 33.941l-22.667 22.667c-9.357 9.357-24.522 9.375-33.901.04L224 227.495 69.255 381.516c-9.379 9.335-24.544 9.317-33.901-.04l-22.667-22.667c-9.373-9.373-9.373-24.569 0-33.941L207.03 130.525c9.372-9.373 24.568-9.373 33.941-.001z" /></svg></i></a>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info container">
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
<span class="sep"> | </span>
Theme: <a href="https://athemes.com/theme/sydney" rel="nofollow">Sydney</a> by aThemes. </div>
</footer>
</div>
<div class="essb_bottombar"><div class="essb_bottombar_inner"><div class="essb_bottombar_inner_buttons essb_bar_withoutcontent essb_bottombar_align_center"><div class="essb_links essb_counters essb_displayed_bottombar essb_share essb_template_default4-retina essb_template_glow-retina essb_911748294 essb_size_m essb_links_center print-no" id="essb_displayed_bottombar_911748294" data-essb-postid="32284" data-essb-position="bottombar" data-essb-button-style="icon" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://www.complicitclergy.com/2020/09/27/watch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm/" data-essb-fullurl="https://www.complicitclergy.com/2020/09/27/watch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm/" data-essb-instance="911748294"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l" title="Total"><span class="essb_total_text">Total</span><span class="essb_t_nb"><span class="essb_animated" data-cnt="4" data-cnt-short="4">&nbsp;</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F09%2F27%2Fwatch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm%2F&t=WATCH%3A+St.+Peter+Chaldean+Catholic+Cathedral+Vandalized+by+BLM" title="Share on Facebook" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F09%2F27%2Fwatch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm%2F&t=WATCH%3A+St.+Peter+Chaldean+Catholic+Cathedral+Vandalized+by+BLM&#39;,&#39;facebook&#39;,&#39;911748294&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Twitter" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=WATCH%3A%20St.%20Peter%20Chaldean%20Catholic%20Cathedral%20Vandalized%20by%20BLM&amp;url=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F09%2F27%2Fwatch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm%2F&amp;counturl=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F09%2F27%2Fwatch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm%2F&#39;,&#39;twitter&#39;,&#39;911748294&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="3" data-cnt-short=""></span></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="Share on Pinterest" onclick="essb.pinterest_picker(&#39;911748294&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=WATCH%3A+St.+Peter+Chaldean+Catholic+Cathedral+Vandalized+by+BLM&amp;url=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F09%2F27%2Fwatch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm%2F" title="Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=WATCH%3A+St.+Peter+Chaldean+Catholic+Cathedral+Vandalized+by+BLM&amp;url=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F09%2F27%2Fwatch-st-peter-chaldean-catholic-cathedral-vandalized-by-blm%2F&#39;,&#39;linkedin&#39;,&#39;911748294&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="#" title="Share on Email" onclick="essb_open_mailform(&#39;911748294&#39;); return false;" target="_blank" rel="noreferrer noopener nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="1" data-cnt-short=""></span></li></ul></div></div></div></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><div id="pum-24045" class="pum pum-overlay pum-theme-4070 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:24045,&quot;slug&quot;:&quot;subscribe&quot;,&quot;theme_id&quot;:4070,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-24045&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;manual&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-24045&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-24045&quot;],&quot;delay&quot;:&quot;15000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;micro&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fadeAndSlide&quot;,&quot;animation_speed&quot;:&quot;700&quot;,&quot;animation_origin&quot;:&quot;center bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true">
<div id="popmake-24045" class="pum-container popmake theme-4070 pum-responsive pum-responsive-micro responsive size-micro">
<div class="pum-content popmake-content">
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2350" method="post" data-id="2350" data-name="Basic Subscribe"><div class="mc4wp-form-fields"><div style="background-color:#d65050;height: 270px;">
<p style="padding: 40px 10px 0px 10px; color:white; margin:0px; font-weight: bold;">SIGN-UP FOR EMAIL ALERTS:</p>
<p style="padding: 0px 10px 0px 10px; color:white; font-size: .9em; font-style: italic;">no more than once per week</p>
<p style="padding: 0px 10px 0px 10px;"><input type="email" name="EMAIL" placeholder="Your email address" required /></p>
<p style="padding: 0px 10px 10px 10px;"><input style="background-color:#9f9f9f; border-radius: 25px;" type="submit" value="Sign up" />
</p>
</div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1601273039" /><input type="hidden" name="_mc4wp_form_id" value="2350" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>
</div>
<button type="button" class="pum-close popmake-close" aria-label="Close">
× </button>
</div>
</div>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=124830404574459&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=124830404574459&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=32284&cd[content_name]=WATCH%3A+St.+Peter+Chaldean+Catholic+Cathedral+Vandalized+by+BLM&cd[categories]=Article&cd[tags]" alt="facebook_pixel"></noscript>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpf"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpf-4.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"followtoolbox":{"services":[{"id":"complicitclergy","service":"facebook"},{"id":"complicitclergy","usertype":"user","service":"twitter"}],"orientation":"horizontal","size":"large","thankyou":true,"title":"Follow Us On Social Media","elements":".addthis_horizontal_follow_toolbox"}},{"follow":{"services":[{"id":"complicitclergy","service":"facebook"},{"id":"complicitclergy","usertype":"user","service":"twitter"}],"title":"Follow Us","theme":"transparent","thankyou":true,"responsive":"0px","offset":{"top":"0px"}}}]; } else { window.addthis_layers_tools.push({"followtoolbox":{"services":[{"id":"complicitclergy","service":"facebook"},{"id":"complicitclergy","usertype":"user","service":"twitter"}],"orientation":"horizontal","size":"large","thankyou":true,"title":"Follow Us On Social Media","elements":".addthis_horizontal_follow_toolbox"}}); window.addthis_layers_tools.push({"follow":{"services":[{"id":"complicitclergy","service":"facebook"},{"id":"complicitclergy","usertype":"user","service":"twitter"}],"title":"Follow Us","theme":"transparent","thankyou":true,"responsive":"0px","offset":{"top":"0px"}}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Follow Buttons by AddThis","plugin_version":"4.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-906cfca2639c777fe9b93ad3436d3379","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-906cfca2639c777fe9b93ad3436d3379"></script><script type='text/javascript' id='pt-cv-content-views-script-js-extra'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"f2db4ede96","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js' id='pt-cv-content-views-script-js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js' id='pt-cv-public-pro-script-js'></script>
<script type='text/javascript' id='audioigniter-js-extra'>
/* <![CDATA[ */
var aiStrings = {"play_title":"Play %s","pause_title":"Pause %s","previous":"Previous track","next":"Next track","toggle_list_repeat":"Toggle track listing repeat","toggle_track_repeat":"Toggle track repeat","toggle_list_visible":"Toggle track listing visibility","buy_track":"Buy this track","download_track":"Download this track","volume_up":"Volume Up","volume_down":"Volume Down","open_track_lyrics":"Open track lyrics","set_playback_rate":"Set playback rate","skip_forward":"Skip forward","skip_backward":"Skip backward"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/audioigniter/player/build/app.js' id='audioigniter-js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/themes/sydney/js/scripts.js' id='sydney-scripts-js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/themes/sydney/js/main.js' id='sydney-main-js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/themes/sydney/js/so-legacy.js' id='sydney-so-legacy-scripts-js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/themes/sydney/js/so-legacy-main.js' id='sydney-so-legacy-main-js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.js' id='easy-social-share-buttons-core-js'></script>
<script type='text/javascript' id='easy-social-share-buttons-core-js-after'>
var essb_settings = {"ajax_url":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","essb3_nonce":"f6d230e7a2","essb3_plugin_url":"https:\/\/www.complicitclergy.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":false,"blog_url":"https:\/\/www.complicitclergy.com\/","post_id":"32284"};
</script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-includes/js/jquery/ui/core.min.js' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-includes/js/jquery/ui/position.min.js' id='jquery-ui-position-js'></script>
<script type='text/javascript' id='popup-maker-site-js-extra'>
/* <![CDATA[ */
var pum_vars = {"version":"1.11.2","pm_dir_url":"https:\/\/www.complicitclergy.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.complicitclergy.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"4069","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-24045":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-24045"],"delay":"15000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-24045","key":"","session":false,"time":"1 month","path":true}},{"event":"manual","settings":{"name":"pum-24045","key":"","session":false,"time":"1 month","path":true}}],"theme_id":"4070","size":"micro","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fadeAndSlide","animation_speed":"700","animation_origin":"center bottom","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"lightbox","id":24045,"slug":"subscribe"}};
/* ]]> */
</script>
<script type='text/javascript' src='//www.complicitclergy.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1597753603&#038;ver=1.11.2' id='popup-maker-site-js'></script>
<script type='text/javascript' defer src='https://www.complicitclergy.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js' id='__ytprefsfitvids__-js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js' id='mc4wp-forms-api-js'></script>
<script>
	/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
	</script>
<div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name" /><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="535092348" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><script type="text/javascript"></script>
</body>
</html>
