<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.complicitclergy.com/xmlrpc.php">
<title>WATCH: One Year Ago Today, a Priest Preached The Truth Resulting in His Suspension and Excommunication</title>
<meta property="og:description" content="﻿ Father Vaughn Treco, a former Anglican priest, revealed to his congregation in this comprehensive homily that he could no longer remain silent in the face of the revolution that was Vatican II, which is now reaching its zenith with the pontificate of Pope Francis. Father Treco called for a complete and full return to"><meta property="og:title" content="WATCH: One Year Ago Today, a Priest Preached The Truth Resulting in His Suspension and Excommunication"><meta property="article_publisher" content="https://www.facebook.com/complicitclergy/"><meta name='image' property='og:image' content='https://www.complicitclergy.com/wp-content/uploads/2019/11/treco.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.complicitclergy.com/2019/11/24/watch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication/"><meta property="og:site_name" content="Complicit Clergy"><meta property="article:published_time" content="2019-11-24T15:51:54-06:00"><meta property="article:modified_time" content="2019-11-24T19:14:07-06:00"><meta property="og:updated_time" content="2019-11-24T19:14:07-06:00"><meta name="twitter:title" content="WATCH: One Year Ago Today, a Priest Preached The Truth Resulting in His Suspension and Excommunication"><meta name="twitter:description" content="﻿ Father Vaughn Treco, a former Anglican priest, revealed to his congregation in this comprehensive homily that he could no longer remain silent in the face of the revolution that was Vatican II, which is now reaching its zenith with the pontificate of Pope Francis. Father Treco called for a complete and full return to"><meta name="twitter:image" content="https://www.complicitclergy.com/wp-content/uploads/2019/11/treco.jpg"><meta name="twitter:site" content="@complicitclergy"><meta name="twitter:creator" content="@complicitclergy"><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>


<meta property="og:title" content="WATCH: One Year Ago Today, a Priest Preached The Truth Resulting in His Suspension and Excommunication" />
<meta property="og:description" content="﻿  Father Vaughn Treco, a former Anglican priest, revealed to his congregation in this comprehensive homily that he could no longer remain silent in the fac" />
<meta property="og:url" content="https://www.complicitclergy.com/2019/11/24/watch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication/" />
<meta property="og:image" content="http://www.complicitclergy.com/wp-content/uploads/2019/11/treco.jpg" />


<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="WATCH: One Year Ago Today, a Priest Preached The Truth Resulting in His Suspension and Excommunication" />
<meta name="twitter:description" content="﻿  Father Vaughn Treco, a former Anglican priest, revealed to his congregation in this comprehensive homily that he could no longer remain silent in the fac" />
<meta name="twitter:image" content="http://www.complicitclergy.com/wp-content/uploads/2019/11/treco.jpg" />

<meta name="author" content="Peter" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.complicitclergy.com/#organization","url":"https://www.complicitclergy.com/","name":"Complicit Clergy","sameAs":[]},{"@type":"WebSite","@id":"https://www.complicitclergy.com/#website","url":"https://www.complicitclergy.com/","name":"Complicit Clergy","publisher":{"@id":"https://www.complicitclergy.com/#organization"}},{"@type":"WebPage","@id":"https://www.complicitclergy.com/2019/11/24/watch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication/#webpage","url":"https://www.complicitclergy.com/2019/11/24/watch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication/","inLanguage":"en-US","name":"WATCH: One Year Ago Today, a Priest Preached The Truth Resulting in His Suspension and Excommunication","isPartOf":{"@id":"https://www.complicitclergy.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.complicitclergy.com/2019/11/24/watch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication/#primaryimage","url":"https://www.complicitclergy.com/wp-content/uploads/2019/11/treco.jpg","width":1200,"height":675},"primaryImageOfPage":{"@id":"https://www.complicitclergy.com/2019/11/24/watch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication/#primaryimage"},"datePublished":"2019-11-24T21:51:54-06:00","dateModified":"2019-11-25T01:14:07-06:00"},{"@type":"Article","@id":"https://www.complicitclergy.com/2019/11/24/watch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication/#article","isPartOf":{"@id":"https://www.complicitclergy.com/2019/11/24/watch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication/#webpage"},"author":{"@id":"https://www.complicitclergy.com/author/peter/#author"},"headline":"WATCH: One Year Ago Today, a Priest Preached The Truth Resulting in His Suspension and Excommunication","datePublished":"2019-11-24T21:51:54-06:00","dateModified":"2019-11-25T01:14:07-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.complicitclergy.com/2019/11/24/watch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication/#webpage"},"publisher":{"@id":"https://www.complicitclergy.com/#organization"},"articleSection":"Article, Staff, Stephen Lopes","image":{"@type":"ImageObject","@id":"https://www.complicitclergy.com/2019/11/24/watch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication/#primaryimage","url":"https://www.complicitclergy.com/wp-content/uploads/2019/11/treco.jpg","width":1200,"height":675}},{"@type":"Person","@id":"https://www.complicitclergy.com/author/peter/#author","name":"Peter","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.complicitclergy.com/#personlogo","url":"https://secure.gravatar.com/avatar/c96d8ce09bf2528d0f26406e15c92151?s=96&d=mm&r=g","width":96,"height":96,"caption":"Peter"}}]}</script>
<link rel="canonical" href="https://www.complicitclergy.com/2019/11/24/watch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication/" />

<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.4');</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Complicit Clergy &raquo; Feed" href="https://www.complicitclergy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Complicit Clergy &raquo; Comments Feed" href="https://www.complicitclergy.com/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-123877852-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-123877852-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<link rel='stylesheet' id='social-warfare-block-css-css' href='https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css' href='https://www.complicitclergy.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='https://www.complicitclergy.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sydney-bootstrap-css' href='https://www.complicitclergy.com/wp-content/themes/sydney/css/bootstrap/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.complicitclergy.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_pro-font-awesome-front-css' href='https://www.complicitclergy.com/wp-content/plugins/counter-number-pro/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_pro_bootstrap-front-css' href='https://www.complicitclergy.com/wp-content/plugins/counter-number-pro/assets/css/bootstrap-front.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_pro_column-css' href='https://www.complicitclergy.com/wp-content/plugins/counter-number-pro/assets/css/counter-column.css' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css' href='https://www.complicitclergy.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='audioigniter-css' href='https://www.complicitclergy.com/wp-content/plugins/audioigniter/player/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='https://www.complicitclergy.com/wp-content/themes/sydney/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sydney-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400italic%2C600%7CRaleway%3A400%2C500%2C600' type='text/css' media='all' />
<link rel='stylesheet' id='sydney-style-css' href='https://www.complicitclergy.com/wp-content/themes/sydney-child/style.css' type='text/css' media='all' />
<style id='sydney-style-inline-css' type='text/css'>
.site-title { font-size:30px; }
.site-description { font-size:15px; }
#mainnav ul li a { font-size:16px; }
h1 { font-size:52px; }
h2 { font-size:42px; }
h3 { font-size:32px; }
h4 { font-size:25px; }
h5 { font-size:20px; }
h6 { font-size:18px; }
body { font-size:16px; }
.single .hentry .title-post { font-size:36px; }
.header-image { background-size:cover;}
.header-image { height:200px; }
.header-wrap .col-md-4, .header-wrap .col-md-8 { width: 100%; text-align: center;}
#mainnav { float: none;}
#mainnav li { float: none; display: inline-block;}
#mainnav ul ul li { display: block; text-align: left; float:left;}
.site-logo, .header-wrap .col-md-4 { margin-bottom: 15px; }
.btn-menu { margin: 0 auto; float: none; }
.header-wrap .container > .row { display: block; }
.site-header.float-header { background-color:rgba(0,0,0,0.9);}
@media only screen and (max-width: 1024px) { .site-header { background-color:#000000;}}
.site-title a, .site-title a:hover { color:#ffffff}
.site-description { color:#ffffff}
#mainnav ul li a, #mainnav ul li::before { color:#ffffff}
#mainnav .sub-menu li a { color:#ffffff}
#mainnav .sub-menu li a { background:#1c1c1c}
.text-slider .maintitle, .text-slider .subtitle { color:#ffffff}
body { color:#47425d}
#secondary { background-color:#ffffff}
#secondary, #secondary a, #secondary .widget-title { color:#767676}
.footer-widgets { background-color:#252525}
.btn-menu { color:#ffffff}
#mainnav ul li a:hover { color:#d65050}
.site-footer { background-color:#1c1c1c}
.site-footer,.site-footer a { color:#666666}
.overlay { background-color:#000000}
.page-wrap { padding-top:83px;}
.page-wrap { padding-bottom:100px;}
@media only screen and (max-width: 1025px) {		
			.mobile-slide {
				display: block;
			}
			.slide-item {
				background-image: none !important;
			}
			.header-slider {
			}
			.slide-item {
				height: auto !important;
			}
			.slide-inner {
				min-height: initial;
			} 
		}
@media only screen and (max-width: 780px) { 
    	h1 { font-size: 32px;}
		h2 { font-size: 28px;}
		h3 { font-size: 22px;}
		h4 { font-size: 18px;}
		h5 { font-size: 16px;}
		h6 { font-size: 14px;}
    }

</style>
<link rel='stylesheet' id='sydney-font-awesome-css' href='https://www.complicitclergy.com/wp-content/themes/sydney/fonts/font-awesome.min.css' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='sydney-ie9-css'  href='https://www.complicitclergy.com/wp-content/themes/sydney/css/ie9.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css' href='https://www.complicitclergy.com/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='https://www.complicitclergy.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.complicitclergy.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"22935","content_name":"WATCH: One Year Ago Today, a Priest Preached The Truth Resulting in His Suspension and Excommunication","categories":"Article","tags":""},"delay":0,"ids":[]}]}},"facebook":{"pixelIds":["124830404574459"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":22935,"content_name":"WATCH: One Year Ago Today, a Priest Preached The Truth Resulting in His Suspension and Excommunication","categories":"Article","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"https:\/\/www.complicitclergy.com","ajaxUrl":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"www.complicitclergy.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","security":"fbc22c1064","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.complicitclergy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.complicitclergy.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1.2.3","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='https://www.complicitclergy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.complicitclergy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.complicitclergy.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='WATCH: Leading Priest Says Pope Francis Must Lead Church in Formal Repentance for Pachamama Idolatry' href='https://www.complicitclergy.com/2019/11/24/watch-leading-priest-says-pope-francis-must-lead-church-in-formal-repentance-for-pachamama-idolatry/' />
<link rel='next' title='Vatican Officials: Swiss Bank Suspected of Money Laundering Led to Pell Conflict' href='https://www.complicitclergy.com/2019/11/25/vatican-officials-swiss-bank-suspected-of-money-laundering-led-to-pell-conflict/' />
<meta name="generator" content="WordPress 5.3" />
<link rel='shortlink' href='https://www.complicitclergy.com/?p=22935' />
<link rel="alternate" type="application/json+oembed" href="https://www.complicitclergy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.complicitclergy.com%2F2019%2F11%2F24%2Fwatch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.complicitclergy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.complicitclergy.com%2F2019%2F11%2F24%2Fwatch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication%2F&#038;format=xml" />
<link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png">
<link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest">
<link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#000000">
<link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico">
<meta name="msapplication-TileColor" content="#000000">
<meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml">
<meta name="theme-color" content="#ffffff"> <style type="text/css">
		.header-image {
			background-image: url(https://www.complicitclergy.com/wp-content/uploads/2019/09/vatican-header.jpg);
			display: block;
		}
		@media only screen and (max-width: 1024px) {
			.header-inner {
				display: block;
			}
			.header-image {
				background-image: none;
				height: auto !important;
			}		
		}
	</style>
<link rel="icon" href="https://www.complicitclergy.com/wp-content/uploads/2019/09/cropped-bishop-profile-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.complicitclergy.com/wp-content/uploads/2019/09/cropped-bishop-profile-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.complicitclergy.com/wp-content/uploads/2019/09/cropped-bishop-profile-icon-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.complicitclergy.com/wp-content/uploads/2019/09/cropped-bishop-profile-icon-270x270.png" />
<style type="text/css">
div.entry-thumb {
    display: none;
}
</style>
<style type="text/css" id="wp-custom-css">
			.site-info {
	display: none !important;
}

 @media screen and (min-width: 800px) {
	 .battle-plan {
		 padding-left:350px;
		 padding-right:350px;
	 }
}

a:hover{
  color: #fdbbbb;
}

.sub-menu li a {
line-height: 20px !important;
}

blockquote {
    color: gray !important;
    background: #f2f2f2 !important;
}

.nf-form-fields-required {
  display: none;
}

.postid-19753 div.header-wrap,
.postid-19753 div.header-image,
.postid-19753 h1.title-post.entry-title,
.postid-19753 div.swp_social_panel,
.postid-19753 nav.navigation.post-navigation
{
    display: none;
}

.postid-19810 div.swp_social_panel,
.postid-19810 nav.navigation.post-navigation
{
    display: none;
}

div#tablepress-11_filter.dataTables_filter {
	float: left;
}

.postid-7252 li {
	line-height: 1.3em;
	padding-bottom: 12px;
}

.nf-field-label {
	white-space: nowrap;
}

.nf-form-fields-required {
	font-style: italic;
}

.bop-nav-search input {
	margin: 0 10px 10px 0;
	padding: 0 0 0 0;
	height: 25px;
	width: 100px;
}

div .header-wrapper{
	margin-bottom:10px !important;
}

.menu-item {
    line-height: 100%;
}

.page-id-954 .swp_social_panel {
	display: none;
}

.counter-box p {
	line-height: 0px !important;
}

.wpsm_sec-title h3  {
	margin-top: 0px !important;
	margin-bottom: 20px !important;
} 

.wpsm_counterbox {
	margin-top: 10px !important;
	margin-bottom: 0px !important;
}

.wpsm_number {
	margin-top: 5px !important;
	margin-bottom: 0px !important;
}

.wpsm_count-title {
	display:inline;
}

p.wpsm_description {
	margin-top: 5px !important;
	line-height: 1.5em !important;
}

div.wpsm_counterbox {
	margin-bottom: 0 !important;
}

.panel-row-style {
	padding-top: 0 !important;
	padding-bottom: 0 !important;
}

.events-timeline {
	margin-top: 50px;
	margin-bottom: 50px !important;
}

.panel-widget-style {
	padding-top:0;
}

.mc4wp-form-fields {
	padding-top: 20px;
}

.page-id-4509 .entry-header {
    display: none;
}

 @media only screen and (max-width: 800px) {
      .btn-menu {
        margin-top: 0;
					margin-bottom: 30px;
      }
	 .header-image {
          display: none !important;
      }	 
	 .counter-box {
	display: none;
			}
}

.container.content-wrapper {
    margin-top: -50px;
}

.pt-cv-title {
	text-align: center;
}

.pt-cv-ifield {
	text-align: center;
}

.pt-cv-content {
	line-height: 1.3em;
}

.pt-cv-meta-fields {
	font-size: 15px;
	line-height: 1.3em;
}

.button {
  display:inline-block;
	width:200px;
	font: bold 14px Arial;
	text-align: center;
  text-decoration: none;
  background-color: #EEEEEE;
  color: #333333;
	padding: 5px 5px 5px 5px;
	margin: 10px 5px 5px 20px;
  border-top: 1px solid #CCCCCC;
  border-right: 1px solid #333333;
  border-bottom: 1px solid #333333;
  border-left: 1px solid #CCCCCC;
}

.hentry .single-meta, .meta-post  {
    display: none;
}

.page-id-1033 .swp_social_panel
{
    display: none;	
}

.dk-speakout-signaturelist-count {
    display: none;
}

.dk-speakout-signaturelist-custom, .dk-speakout-signaturelist-name, .dk-speakout-signaturelist-city {
	text-align: left;
}

.petition-image {
	padding-bottom: 30px;
}		</style>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e948fbd5c8d19035596b9add7/dcb04bebf5ca0e1ca60f0dd4e.js");</script>
</head>
<body class="post-template-default single single-post postid-22935 single-format-standard">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=334825120394783&autoLogAppEvents=1"></script>
<div class="preloader">
<div class="spinner">
<div class="pre-bounce1"></div>
<div class="pre-bounce2"></div>
</div>
</div>
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="header-wrap">
<div class="container">
<div class="row">
<div class="col-md-4 col-sm-8 col-xs-12">
<a href="https://www.complicitclergy.com/" title="Complicit Clergy"><img class="site-logo" src="https://www.complicitclergy.com/wp-content/uploads/2019/11/cc-logo09.png" alt="Complicit Clergy" /></a>
</div>
<div class="col-md-8 col-sm-4 col-xs-12">
<div class="btn-menu"></div>
<nav id="mainnav" class="mainnav" role="navigation">
<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12864"><a href="https://www.complicitclergy.com/">Home</a></li>
<li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="https://www.complicitclergy.com/take-action/">Take Action</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.complicitclergy.com/news/">News &#038; Commentary</a></li>
<li id="menu-item-1035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1035"><a href="https://www.complicitclergy.com/submit-evidence/">Submit Evidence</a></li>
<li id="menu-item-6857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6857"><a href="https://www.complicitclergy.com/resources/">Resources</a></li>
<li id="menu-item-5414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5414"><a href="#">About</a>
<ul class="sub-menu">
<li id="menu-item-663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663"><a href="https://www.complicitclergy.com/about/">About Us</a></li>
<li id="menu-item-5413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5413"><a href="https://www.complicitclergy.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-5500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5500"><a href="#">Links</a>
<ul class="sub-menu">
<li id="menu-item-2376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2376"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/complicitclergy/">Facebook</a></li>
<li id="menu-item-2378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2378"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/complicitclergy">Twitter</a></li>
<li id="menu-item-3476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3476"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCKU9plS4xIjCcFaNlfQjL7w/videos">YouTube</a></li>
<li id="menu-item-4520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4520"><a target="_blank" rel="noopener noreferrer" href="http://complicitclergy.com/?cat=article&#038;feed=rss2">RSS</a></li>
</ul>
</li>
<li id="menu-item-5963" class="bop-nav-search menu-item menu-item-type-search menu-item-object- menu-item-5963"> <form class="bop-nav-search menu-item menu-item-type-search menu-item-object- menu-item-5963" role="search" method="get" action="https://www.complicitclergy.com/">
<label>
<span class="screen-reader-text">Search</span> <input type="search" class="search-field" placeholder="" value="" name="s" title="" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
</li>
</ul></div> </nav>
</div>
</div>
</div>
</div>
</header>
<div class="sydney-hero-area">
<div class="header-image">
<img class="header-inner" src="https://www.complicitclergy.com/wp-content/uploads/2019/09/vatican-header.jpg" width="1920" alt="Complicit Clergy" title="Complicit Clergy">
</div>
</div>
<div id="content" class="page-wrap">
<div class="container content-wrapper">
<div class="row">
<div id="primary" class="content-area col-md-9 fullwidth">
<main id="main" class="post-wrap" role="main">
<article id="post-22935" class="post-22935 post type-post status-publish format-standard has-post-thumbnail hentry category-article columnist-staff cleric-stephen-lopes">
<header class="entry-header">
<div class="meta-post">
<a href="https://www.complicitclergy.com/category/article/" title="Article" class="post-cat">Article</a> </div>
<h1 class="title-post entry-title">WATCH: One Year Ago Today, a Priest Preached The Truth Resulting in His Suspension and Excommunication</h1>
<div class="single-meta">
<span class="posted-on">Posted <a href="https://www.complicitclergy.com/2019/11/24/watch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication/" rel="bookmark"><time class="entry-date published" datetime="2019-11-24T15:51:54-06:00">November 24, 2019</time><time class="updated" datetime="2019-11-24T19:14:07-06:00">November 24, 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="https://www.complicitclergy.com/author/peter/">Peter</a></span></span> </div>
</header>
<div class="entry-thumb">
<img width="1200" height="675" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.complicitclergy.com/wp-content/uploads/2019/11/treco.jpg" class="attachment-large-thumb size-large-thumb wp-post-image lazyload" alt="" data-srcset="https://www.complicitclergy.com/wp-content/uploads/2019/11/treco.jpg 1200w, https://www.complicitclergy.com/wp-content/uploads/2019/11/treco-300x169.jpg 300w, https://www.complicitclergy.com/wp-content/uploads/2019/11/treco-1024x576.jpg 1024w, https://www.complicitclergy.com/wp-content/uploads/2019/11/treco-768x432.jpg 768w, https://www.complicitclergy.com/wp-content/uploads/2019/11/treco-830x467.jpg 830w, https://www.complicitclergy.com/wp-content/uploads/2019/11/treco-230x129.jpg 230w, https://www.complicitclergy.com/wp-content/uploads/2019/11/treco-350x197.jpg 350w, https://www.complicitclergy.com/wp-content/uploads/2019/11/treco-480x270.jpg 480w" sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="675" src="https://www.complicitclergy.com/wp-content/uploads/2019/11/treco.jpg" class="attachment-large-thumb size-large-thumb wp-post-image lazyload" alt="" srcset="https://www.complicitclergy.com/wp-content/uploads/2019/11/treco.jpg 1200w, https://www.complicitclergy.com/wp-content/uploads/2019/11/treco-300x169.jpg 300w, https://www.complicitclergy.com/wp-content/uploads/2019/11/treco-1024x576.jpg 1024w, https://www.complicitclergy.com/wp-content/uploads/2019/11/treco-768x432.jpg 768w, https://www.complicitclergy.com/wp-content/uploads/2019/11/treco-830x467.jpg 830w, https://www.complicitclergy.com/wp-content/uploads/2019/11/treco-230x129.jpg 230w, https://www.complicitclergy.com/wp-content/uploads/2019/11/treco-350x197.jpg 350w, https://www.complicitclergy.com/wp-content/uploads/2019/11/treco-480x270.jpg 480w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript> </div>
<div class="entry-content">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p><iframe src="https://www.youtube.com/embed/sPwXDKHMxNA" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"><span style="display: inline-block; width: 0px; overflow: hidden; line-height: 0;" data-mce-type="bookmark" class="mce_SELRES_start">&#65279;</span></iframe></p>
<p>Father Vaughn Treco, a former Anglican priest, revealed to his congregation in this comprehensive homily that he could no longer remain silent in the face of the revolution that was Vatican II, which is now reaching its zenith with the pontificate of Pope Francis. Father Treco called for a complete and full return to Tradition, along with a public proclamation of the Kingship of Jesus Christ.&nbsp; A short time later, he was <a href="https://www.complicitclergy.com/2019/07/09/bishop-lopes-excommunication-of-fr-vaughn-treco-is-deceptive-unethical-and-immoral/" target="_blank" rel="noopener noreferrer">suspended and then excommunicated</a> for refusing to retract his homily. Please pray for Fr. Treco and his family.</p>
<h3 style="text-align: center;"><a href="https://www.gofundme.com/f/support-for-fr-vaughn-treco-and-family" target="_blank" rel="noopener noreferrer">Support Fr. Treco</a></h3></body></html>
<div class="swp_social_panel swp_horizontal_panel swp_connected  swp_default_full_color swp_other_light_gray swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide"><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">178 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#99a6eaecfbf3fcfaeda4ced8cddad1bcaad8bcaba9d6f7fcbcaba9c0fcf8ebbcaba9d8fef6bcaba9cdf6fdf8e0bcabdabcaba9f8bcaba9c9ebf0fceaedbcaba9c9ebfcf8faf1fcfdbcaba9cdf1fcbcaba9cdebecedf1bcaba9cbfceaecf5edf0f7febcaba9f0f7bcaba9d1f0eabcaba9caeceae9fcf7eaf0f6f7bcaba9f8f7fdbcaba9dce1faf6f4f4ecf7f0faf8edf0f6f7bffbf6fde0a4bcdcdfbcdbdbbcdbdfbcaba9dff8edf1fcebbcaba9cff8ecfef1f7bcaba9cdebfcfaf6bcabdabcaba9f8bcaba9fff6ebf4fcebbcaba9d8f7fef5f0faf8f7bcaba9e9ebf0fceaedbcabdabcaba9ebfceffcf8f5fcfdbcaba9edf6bcaba9f1f0eabcaba9faf6f7feebfcfef8edf0f6f7bcaba9f0f7bcaba9edf1f0eabcaba9faf6f4e9ebfcf1fcf7eaf0effcbcaba9f1f6f4f0f5e0bcaba9edf1f8edbcaba9f1fcbcaba9faf6ecf5fdbcaba9f7f6bcaba9f5f6f7fefcebbcaba9ebfcf4f8f0f7bcaba9eaf0f5fcf7edbcaba9f0f7bcaba9edf1fcbcaba9fff8fafcbcaba9f6ffbcaba9edf1fcbcaba9ebfceff6f5ecedf0f6f7bcaba9edf1f8edbcaba9eef8eabcaba9cff8edf0faf8f7bcaba9d0d0bcabdabcaba9eef1f0faf1bcaba9f0eabcaba9f7f6eebcaba9ebfcf8faf1f0f7febcaba9f0edeabcaba9e3fcf7f0edf1bcaba9eef0edf1bcaba9edf1fcbcaba9e9f6f7edf0fff0faf8edfcbcaba9f6ffbcaba9c9f6e9fcbcaba9dfebf8f7faf0eab7bcaba9dff8edf1fcebbcaba9cdebfcfaf6bcaba9faf8f5f5fcfdbcaba9fff6ebbcaba9f8bcaba9faf6f4e9f5fcedfcbcaba9f8f7fdbcaba9ffecf5f5bcaba9ebfcedecebf7bcaba9edf6bca9ddbca9d8bca9ddbca9d8cbfcf8fdb9d4f6ebfcb9d1fcebfca3b9bcaba9f1edede9eabcaad8bcabdfbcabdfeeeeeeb7faf6f4e9f5f0faf0edfaf5fcebfee0b7faf6f4bcabdfaba9a8a0bcabdfa8a8bcabdfabadbcabdfeef8edfaf1b4f6f7fcb4e0fcf8ebb4f8fef6b4edf6fdf8e0b4f8b4e9ebf0fceaedb4e9ebfcf8faf1fcfdb4edf1fcb4edebecedf1b4ebfceaecf5edf0f7feb4f0f7b4f1f0eab4eaeceae9fcf7eaf0f6f7b4f8f7fdb4fce1faf6f4f4ecf7f0faf8edf0f6f7bcabdf" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.complicitclergy.com%2F2019%2F11%2F24%2Fwatch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.complicitclergy.com%2F2019%2F11%2F24%2Fwatch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=WATCH%3A+One+Year+Ago+Today%2C+a+Priest+Preached+The+Truth+Resulting+in+His+Suspension+and+Excommunication&url=https%3A%2F%2Fwww.complicitclergy.com%2F2019%2F11%2F24%2Fwatch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication%2F&via=complicitclergy" data-link="https://twitter.com/intent/tweet?text=WATCH%3A+One+Year+Ago+Today%2C+a+Priest+Preached+The+Truth+Resulting+in+His+Suspension+and+Excommunication&url=https%3A%2F%2Fwww.complicitclergy.com%2F2019%2F11%2F24%2Fwatch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication%2F&via=complicitclergy"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.complicitclergy.com%2F2019%2F11%2F24%2Fwatch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.complicitclergy.com%2F2019%2F11%2F24%2Fwatch-one-year-ago-today-a-priest-preached-the-truth-resulting-in-his-suspension-and-excommunication%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div> </div>
<footer class="entry-footer">
</footer>
</article>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links clearfix">
<div class="nav-previous"><span>&#10229;</span><a href="https://www.complicitclergy.com/2019/11/24/watch-leading-priest-says-pope-francis-must-lead-church-in-formal-repentance-for-pachamama-idolatry/" rel="prev">WATCH: Leading Priest Says Pope Francis Must Lead Church in Formal Repentance for Pachamama Idolatry</a></div><div class="nav-next"><a href="https://www.complicitclergy.com/2019/11/25/vatican-officials-swiss-bank-suspected-of-money-laundering-led-to-pell-conflict/" rel="next">Vatican Officials: Swiss Bank Suspected of Money Laundering Led to Pell Conflict</a><span>&#10230;</span></div> </div>
</nav>
</main>
</div>
</div>
</div>
</div>
<a class="go-top"><i class="fa fa-angle-up"></i></a>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info container">
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
<span class="sep"> | </span>
Theme: <a href="https://athemes.com/theme/sydney" rel="nofollow">Sydney</a> by aThemes. </div>
</footer>
</div>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=124830404574459&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=124830404574459&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=22935&cd[content_name]=WATCH%3A+One+Year+Ago+Today%2C+a+Priest+Preached+The+Truth+Resulting+in+His+Suspension+and+Excommunication&cd[categories]=Article&cd[tags]" alt="facebook_pixel"></noscript>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"314e21ef9f","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/counter-number-pro/assets/js/bootstrap.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/counter-number-pro/assets/js/counter_nscript.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/counter-number-pro/assets/js/jquery.counterup.min.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/sg-cachepress/assets/js/lazysizes.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var aiStrings = {"play_title":"Play %s","pause_title":"Pause %s","previous":"Previous track","next":"Next track","toggle_list_repeat":"Toggle track listing repeat","toggle_track_repeat":"Toggle track repeat","toggle_list_visible":"Toggle track listing visibility","buy_track":"Buy this track","download_track":"Download this track","volume_up":"Volume Up","volume_down":"Volume Down","open_track_lyrics":"Open track lyrics","set_playback_rate":"Set playback rate","skip_forward":"Skip forward","skip_backward":"Skip backward"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/audioigniter/player/build/app.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"22935","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/themes/sydney/js/scripts.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/themes/sydney/js/main.min.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/themes/sydney/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='https://www.complicitclergy.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript"> var swp_nonce = "99ef983214";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
</body>
</html>
