<!DOCTYPE html><html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec" prefix="og: https://ogp.me/ns#"><head><meta charset="UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11"><link rel="pingback" href="https://www.complicitclergy.com/xmlrpc.php"><title>Defund the USCCB</title><link rel="stylesheet" id="siteground-optimizer-combined-css-9808adcadf454d3a9d53f7b29c458a55" href="https://www.complicitclergy.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-css-9808adcadf454d3a9d53f7b29c458a55.css" media="all" /> <meta property="og:description" content="An integral part of Pope Paul VI’s vision of a more “synodal” Church, his muto proprio Ecclesiae Sanctae called for the establishment of national bishops’ conferences. These conferences would advise the Holy See with mundane administrative tasks (e.g., determining priests’ salaries) as well as more spiritual matters, such as recommending episcopal appointments and determining diocesan boundaries."><meta property="og:title" content="Defund the USCCB"><meta property="article_publisher" content="https://www.facebook.com/complicitclergy/"><meta property='og:image' name='image' content='https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="https://www.complicitclergy.com/2020/06/19/defund-the-usccb/"><meta property="og:site_name" content="Complicit Clergy"><meta property="article:published_time" content="2020-06-19T14:53:32-06:00"><meta property="article:modified_time" content="2020-06-19T14:53:32-06:00"><meta property="og:updated_time" content="2020-06-19T14:53:32-06:00"><meta name="twitter:title" content="Defund the USCCB"><meta name="twitter:description" content="An integral part of Pope Paul VI’s vision of a more “synodal” Church, his muto proprio Ecclesiae Sanctae called for the establishment of national bishops’ conferences. These conferences would advise the Holy See with mundane administrative tasks (e.g., determining priests’ salaries) as well as more spiritual matters, such as recommending episcopal appointments and determining diocesan boundaries."><meta name="twitter:image" content="https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding.jpg"><meta name="twitter:site" content="@complicitclergy"><meta name="twitter:creator" content="@complicitclergy"><meta name="twitter:card" content="summary_large_image"><style>@font-face {
		font-family: "sw-icon-font";
		src:url("https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1");
		src:url("https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=4.0.1#iefix") format("embedded-opentype"),
		url("https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=4.0.1") format("woff"),
		url("https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=4.0.1") format("truetype"),
		url("https://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=4.0.1#1445203416") format("svg");
		font-weight: normal;
		font-style: normal;
		font-display:block;
	}</style>  <script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.complicitclergy.com/#organization","url":"https://www.complicitclergy.com/","name":"Complicit Clergy","sameAs":[]},{"@type":"WebSite","@id":"https://www.complicitclergy.com/#website","url":"https://www.complicitclergy.com/","name":"Complicit Clergy","publisher":{"@id":"https://www.complicitclergy.com/#organization"}},{"@type":"WebPage","@id":"https://www.complicitclergy.com/2020/06/19/defund-the-usccb/#webpage","url":"https://www.complicitclergy.com/2020/06/19/defund-the-usccb/","inLanguage":"en-US","name":"Defund the USCCB","isPartOf":{"@id":"https://www.complicitclergy.com/#website"},"breadcrumb":{"@id":"https://www.complicitclergy.com/2020/06/19/defund-the-usccb/#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.complicitclergy.com/2020/06/19/defund-the-usccb/#primaryimage","url":"https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding.jpg","width":1200,"height":630},"primaryImageOfPage":{"@id":"https://www.complicitclergy.com/2020/06/19/defund-the-usccb/#primaryimage"},"datePublished":"2020-06-19T20:53:32-06:00","dateModified":"2020-06-19T20:53:32-06:00"},{"@type":"Article","@id":"https://www.complicitclergy.com/2020/06/19/defund-the-usccb/#article","isPartOf":{"@id":"https://www.complicitclergy.com/2020/06/19/defund-the-usccb/#webpage"},"author":{"@id":"https://www.complicitclergy.com/author/peter/#author"},"headline":"Defund the USCCB","datePublished":"2020-06-19T20:53:32-06:00","dateModified":"2020-06-19T20:53:32-06:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.complicitclergy.com/2020/06/19/defund-the-usccb/#webpage"},"publisher":{"@id":"https://www.complicitclergy.com/#organization"},"articleSection":"Article, Crisis Magazine, Francis Lee","image":{"@type":"ImageObject","@id":"https://www.complicitclergy.com/2020/06/19/defund-the-usccb/#primaryimage","url":"https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding.jpg","width":1200,"height":630}},{"@type":"Person","@id":"https://www.complicitclergy.com/author/peter/#author","name":"Peter","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.complicitclergy.com/#personlogo","url":"https://secure.gravatar.com/avatar/c96d8ce09bf2528d0f26406e15c92151?s=96&d=mm&r=g","width":96,"height":96,"caption":"Peter"}},{"@type":"BreadcrumbList","@id":"https://www.complicitclergy.com/2020/06/19/defund-the-usccb/#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.complicitclergy.com/","url":"https://www.complicitclergy.com/","name":"Complicit Clergy"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.complicitclergy.com/2020/06/19/defund-the-usccb/","url":"https://www.complicitclergy.com/2020/06/19/defund-the-usccb/","name":"Defund the USCCB"}}]}]}</script> <link rel="canonical" href="https://www.complicitclergy.com/2020/06/19/defund-the-usccb/" />  <link rel='dns-prefetch' href='//www.powr.io' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="Complicit Clergy &raquo; Feed" href="https://www.complicitclergy.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Complicit Clergy &raquo; Comments Feed" href="https://www.complicitclergy.com/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-123877852-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-123877852-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}</script> <style id='sydney-style-inline-css' type='text/css'>body, #mainnav ul ul a { font-family:Raleway;}
h1, h2, h3, h4, h5, h6, #mainnav ul li a, .portfolio-info, .roll-testimonials .name, .roll-team .team-content .name, .roll-team .team-item .team-pop .name, .roll-tabs .menu-tab li a, .roll-testimonials .name, .roll-project .project-filter li a, .roll-button, .roll-counter .name-count, .roll-counter .numb-count button, input[type="button"], input[type="reset"], input[type="submit"] { font-family:Raleway;}
.site-title { font-size:30px; }
.site-description { font-size:15px; }
#mainnav ul li a { font-size:16px; }
h1 { font-size:52px; }
h2 { font-size:42px; }
h3 { font-size:32px; }
h4 { font-size:25px; }
h5 { font-size:20px; }
h6 { font-size:18px; }
body { font-size:16px; }
.single .hentry .title-post { font-size:36px; }
.header-image { background-size:cover;}
.header-image { height:200px; }
.header-wrap .col-md-4, .header-wrap .col-md-8 { width: 100%; text-align: center;}
#mainnav { float: none;}
#mainnav li { float: none; display: inline-block;}
#mainnav ul ul li { display: block; text-align: left; float:left;}
.site-logo, .header-wrap .col-md-4 { margin-bottom: 15px; }
.btn-menu { margin: 0 auto; float: none; }
.header-wrap .container > .row { display: block; }
.go-top:hover svg,.sydney_contact_info_widget span { fill:#d65050;}
.site-header.float-header { background-color:rgba(0,0,0,0.9);}
@media only screen and (max-width: 1024px) { .site-header { background-color:#000000;}}
.site-title a, .site-title a:hover { color:#ffffff}
.site-description { color:#ffffff}
#mainnav ul li a, #mainnav ul li::before { color:#ffffff}
#mainnav .sub-menu li a { color:#ffffff}
#mainnav .sub-menu li a { background:#1c1c1c}
.text-slider .maintitle, .text-slider .subtitle { color:#ffffff}
body { color:#47425d}
#secondary { background-color:#ffffff}
#secondary, #secondary a { color:#767676}
.footer-widgets { background-color:#252525}
.btn-menu .sydney-svg-icon { fill:#ffffff}
#mainnav ul li a:hover { color:#d65050}
.site-footer { background-color:#1c1c1c}
.site-footer,.site-footer a { color:#666666}
.overlay { background-color:#000000}
.page-wrap { padding-top:83px;}
.page-wrap { padding-bottom:100px;}
@media only screen and (max-width: 1025px) {		
			.mobile-slide {
				display: block;
			}
			.slide-item {
				background-image: none !important;
			}
			.header-slider {
			}
			.slide-item {
				height: auto !important;
			}
			.slide-inner {
				min-height: initial;
			} 
		}
@media only screen and (max-width: 780px) { 
    	h1 { font-size: 32px;}
		h2 { font-size: 28px;}
		h3 { font-size: 22px;}
		h4 { font-size: 18px;}
		h5 { font-size: 16px;}
		h6 { font-size: 14px;}
    }</style><!--[if lte IE 9]><link rel='stylesheet' id='sydney-ie9-css'  href='https://www.complicitclergy.com/wp-content/themes/sydney/css/sydney-ie9.min.css' type='text/css' media='all' /> <![endif]--><style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }</style> <script type='text/javascript' src='https://www.complicitclergy.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.complicitclergy.com","hash_tracking":"false"};
/* ]]> */</script> <script defer type='text/javascript' src='//www.powr.io/powr.js?external-type=wordpress#038;siteground-async=1&#038;ver=5.4.2'></script> <script type='text/javascript'>/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"29176","content_name":"Defund the USCCB","categories":"Article","tags":""},"delay":0,"ids":[]}]}},"dynamicEventsParams":[],"dynamicEventsTriggers":[],"facebook":{"pixelIds":["124830404574459"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":29176,"content_name":"Defund the USCCB","categories":"Article","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true,"serverApiEnabled":false,"wooCRSendFromServer":false},"debug":"","siteUrl":"https:\/\/www.complicitclergy.com","ajaxUrl":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"www.complicitclergy.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","security":"78aeca9684","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/www.complicitclergy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"https:\/\/www.complicitclergy.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe.__youtube_prefs__\",\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","pause_others":"","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */</script> <link rel='https://api.w.org/' href='https://www.complicitclergy.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.complicitclergy.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.complicitclergy.com/wp-includes/wlwmanifest.xml" /><link rel='prev' title='Vatican Hails BLM as &#8216;Non-Violent&#8217;' href='https://www.complicitclergy.com/2020/06/19/vatican-hails-blm-as-non-violent/' /><link rel='next' title='Not a Word on McCarrick Report as Second Anniversary of His Removal Passes Quietly' href='https://www.complicitclergy.com/2020/06/19/not-a-word-on-mccarrick-report-as-second-anniversary-of-his-removal-passes-quietly/' /><meta name="generator" content="WordPress 5.4.2" /><link rel='shortlink' href='https://www.complicitclergy.com/?p=29176' /><link rel="alternate" type="application/json+oembed" href="https://www.complicitclergy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F06%2F19%2Fdefund-the-usccb%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.complicitclergy.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F06%2F19%2Fdefund-the-usccb%2F&#038;format=xml" /><link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/fbrfg/apple-touch-icon.png"><link rel="icon" type="image/png" sizes="32x32" href="/wp-content/uploads/fbrfg/favicon-32x32.png"><link rel="icon" type="image/png" sizes="16x16" href="/wp-content/uploads/fbrfg/favicon-16x16.png"><link rel="manifest" href="/wp-content/uploads/fbrfg/site.webmanifest"><link rel="mask-icon" href="/wp-content/uploads/fbrfg/safari-pinned-tab.svg" color="#000000"><link rel="shortcut icon" href="/wp-content/uploads/fbrfg/favicon.ico"><meta name="msapplication-TileColor" content="#000000"><meta name="msapplication-config" content="/wp-content/uploads/fbrfg/browserconfig.xml"><meta name="theme-color" content="#ffffff"><style type="text/css">.header-image {
			background-image: url(https://www.complicitclergy.com/wp-content/uploads/2019/09/vatican-header.jpg);
			display: block;
		}
		@media only screen and (max-width: 1024px) {
			.header-inner {
				display: block;
			}
			.header-image {
				background-image: none;
				height: auto !important;
			}		
		}</style><link rel="icon" href="https://www.complicitclergy.com/wp-content/uploads/2019/09/cropped-bishop-profile-icon-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.complicitclergy.com/wp-content/uploads/2019/09/cropped-bishop-profile-icon-192x192.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://www.complicitclergy.com/wp-content/uploads/2019/09/cropped-bishop-profile-icon-180x180.png" /><meta name="msapplication-TileImage" content="https://www.complicitclergy.com/wp-content/uploads/2019/09/cropped-bishop-profile-icon-270x270.png" /><style type="text/css" id="wp-custom-css">.btn-menu {
  font-family: "FontAwesome";
  color: #fff;
  font-size: 28px;
}
.btn-menu:before{
  content: "\f0c9";
}

.nf-field-label {
	white-space: normal !important;
	line-height: 1.3;
}

.page-id-24189 .swp_social_panel {
	display: none;
}

.at4-follow-container {
	background-color: rgba(0,0,0, 0.4);
}

.cvp-live-filter.cvp-dropdown {
	width: 30%;
}

.site-info {
	display: none !important;
}

.at-follow-label {
	color: white;
}

 @media screen and (min-width: 800px) {
	 .battle-plan {
		 padding-left:350px;
		 padding-right:350px;
	 }
}

a:hover{
  color: #fdbbbb;
}

.sub-menu li a {
line-height: 20px !important;
}

blockquote {
    color: gray !important;
    background: #f2f2f2 !important;
}

.nf-form-fields-required {
  display: none;
}

div#tablepress-11_filter.dataTables_filter {
	float: left;
}

.postid-7252 li {
	line-height: 1.3em;
	padding-bottom: 12px;
}

.nf-field-label {
	white-space: nowrap;
}

.nf-form-fields-required {
	font-style: italic;
}

.bop-nav-search input {
	margin: 0 10px 10px 0;
	padding: 0 0 0 0;
	height: 25px;
	width: 100px;
}

div .header-wrapper{
	margin-bottom:10px !important;
}

.menu-item {
    line-height: 100%;
}

.page-id-954 .swp_social_panel {
	display: none;
}

.counter-box p {
	line-height: 0px !important;
}

.wpsm_sec-title h3  {
	margin-top: 0px !important;
	margin-bottom: 20px !important;
} 

.wpsm_counterbox {
	margin-top: 10px !important;
	margin-bottom: 0px !important;
}

.wpsm_number {
	margin-top: 5px !important;
	margin-bottom: 0px !important;
}

.wpsm_count-title {
	display:inline;
}

p.wpsm_description {
	margin-top: 5px !important;
	line-height: 1.5em !important;
}

div.wpsm_counterbox {
	margin-bottom: 0 !important;
}

.panel-row-style {
	padding-top: 0 !important;
	padding-bottom: 0 !important;
}

.events-timeline {
	margin-top: 50px;
	margin-bottom: 50px !important;
}

.panel-widget-style {
	padding-top:0;
}

.mc4wp-form-fields {
	padding-top: 20px;
}

.page-id-4509 .entry-header {
    display: none;
}

 @media only screen and (max-width: 800px) {
      .btn-menu {
        margin-top: 0;
					margin-bottom: 30px;
      }
	 .header-image {
          display: none !important;
      }	 
	 .counter-box {
	display: none;
			}
}

.container.content-wrapper {
    margin-top: -50px;
}

.button {
  display:inline-block;
	width:200px;
	font: bold 14px Arial;
	text-align: center;
  text-decoration: none;
  background-color: #EEEEEE;
  color: #333333;
	padding: 5px 5px 5px 5px;
	margin: 10px 5px 5px 20px;
  border-top: 1px solid #CCCCCC;
  border-right: 1px solid #333333;
  border-bottom: 1px solid #333333;
  border-left: 1px solid #CCCCCC;
}

.hentry .single-meta, .meta-post  {
    display: none;
}

.page-id-1033 .swp_social_panel
{
    display: none;	
}

.dk-speakout-signaturelist-count {
    display: none;
}

.dk-speakout-signaturelist-custom, .dk-speakout-signaturelist-name, .dk-speakout-signaturelist-city {
	text-align: left;
}

.petition-image {
	padding-bottom: 30px;
}</style> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e948fbd5c8d19035596b9add7/dcb04bebf5ca0e1ca60f0dd4e.js");</script> <style type="text/css">@font-face {
  font-family: 'Noto Serif';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: local('Noto Serif Italic'), local('NotoSerif-Italic'), url(https://fonts.gstatic.com/s/notoserif/v8/ga6Kaw1J5X9T9RW6j9bNfFImajC-.ttf) format('truetype');
}
@font-face {
  font-family: 'Noto Serif';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: local('Noto Serif Bold Italic'), local('NotoSerif-BoldItalic'), url(https://fonts.gstatic.com/s/notoserif/v8/ga6Vaw1J5X9T9RW6j9bNfFIu0RWuc-VJ.ttf) format('truetype');
}
@font-face {
  font-family: 'Noto Serif';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Noto Serif'), local('NotoSerif'), url(https://fonts.gstatic.com/s/notoserif/v8/ga6Iaw1J5X9T9RW6j9bNfFcWbQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Noto Serif';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: local('Noto Serif Bold'), local('NotoSerif-Bold'), url(https://fonts.gstatic.com/s/notoserif/v8/ga6Law1J5X9T9RW6j9bNdOwzfReedA.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: local('Raleway'), local('Raleway-Regular'), url(https://fonts.gstatic.com/s/raleway/v14/1Ptug8zYS_SKggPNyC0ISg.ttf) format('truetype');
}
@font-face {
  font-family: 'Raleway';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: local('Raleway SemiBold'), local('Raleway-SemiBold'), url(https://fonts.gstatic.com/s/raleway/v14/1Ptrg8zYS_SKggPNwPIsWqZPBQ.ttf) format('truetype');
}
</style></head><body class="post-template-default single single-post postid-29176 single-format-standard"><div id="fb-root"></div> <script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=334825120394783&autoLogAppEvents=1"></script> <div class="preloader"><div class="spinner"><div class="pre-bounce1"></div><div class="pre-bounce2"></div></div></div><div id="page" class="hfeed site"> <a class="skip-link screen-reader-text" href="#content">Skip to content</a><header id="masthead" class="site-header" role="banner"><div class="header-wrap"><div class="container"><div class="row"><div class="col-md-4 col-sm-8 col-xs-12"> <a href="https://www.complicitclergy.com/" title="Complicit Clergy"><img class="site-logo" src="https://www.complicitclergy.com/wp-content/uploads/2019/11/cc-logo09.png" alt="Complicit Clergy" /></a></div><div class="col-md-8 col-sm-4 col-xs-12"><div class="btn-menu"></div><nav id="mainnav" class="mainnav" role="navigation"><div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12864"><a href="https://www.complicitclergy.com/">Home</a></li><li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="https://www.complicitclergy.com/take-action/">Take Action</a></li><li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="https://www.complicitclergy.com/news/">News &#038; Commentary</a></li><li id="menu-item-1035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1035"><a href="https://www.complicitclergy.com/submit-evidence/">Submit Evidence</a></li><li id="menu-item-6857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6857"><a href="https://www.complicitclergy.com/resources/">Resources</a></li><li id="menu-item-5414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5414"><a href="#">About</a><ul class="sub-menu"><li id="menu-item-663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663"><a href="https://www.complicitclergy.com/about/">About Us</a></li><li id="menu-item-5413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5413"><a href="https://www.complicitclergy.com/contact-us/">Contact Us</a></li></ul></li><li id="menu-item-5500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5500"><a href="#">Links</a><ul class="sub-menu"><li id="menu-item-2376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2376"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/complicitclergy/">Facebook</a></li><li id="menu-item-2378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2378"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/complicitclergy">Twitter</a></li><li id="menu-item-3476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3476"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCKU9plS4xIjCcFaNlfQjL7w/videos">YouTube</a></li><li id="menu-item-4520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4520"><a target="_blank" rel="noopener noreferrer" href="http://complicitclergy.com/?cat=article&#038;feed=rss2">RSS</a></li></ul></li><li id="menu-item-5963" class="bop-nav-search menu-item menu-item-type-search menu-item-object- menu-item-5963"><form class="bop-nav-search menu-item menu-item-type-search menu-item-object- menu-item-5963" role="search" method="get" action="https://www.complicitclergy.com/"> <label> <span class="screen-reader-text">Search</span> <input type="search" class="search-field" placeholder="" value="" name="s" title="" /> </label> <input type="submit" class="search-submit" value="Search" /></form></li></ul></div></nav></div></div></div></div></header><div class="sydney-hero-area"><div class="header-image"> <img class="header-inner" src="https://www.complicitclergy.com/wp-content/uploads/2019/09/vatican-header.jpg" width="1920" alt="Complicit Clergy" title="Complicit Clergy"></div></div><div id="content" class="page-wrap"><div class="container content-wrapper"><div class="row"><div id="primary" class="content-area col-md-9 fullwidth"><main id="main" class="post-wrap" role="main"><article id="post-29176" class="post-29176 post type-post status-publish format-standard has-post-thumbnail hentry category-article publication-crisis-magazine columnist-francis-lee"><header class="entry-header"><div class="meta-post"> <a href="https://www.complicitclergy.com/category/article/" title="Article" class="post-cat">Article</a></div><h1 class="title-post entry-title">Defund the USCCB</h1><div class="single-meta"> <span class="posted-on"><i class="sydney-svg-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M0 464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48V192H0v272zm320-196c0-6.6 5.4-12 12-12h40c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12h-40c-6.6 0-12-5.4-12-12v-40zm0 128c0-6.6 5.4-12 12-12h40c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12h-40c-6.6 0-12-5.4-12-12v-40zM192 268c0-6.6 5.4-12 12-12h40c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12h-40c-6.6 0-12-5.4-12-12v-40zm0 128c0-6.6 5.4-12 12-12h40c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12h-40c-6.6 0-12-5.4-12-12v-40zM64 268c0-6.6 5.4-12 12-12h40c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12H76c-6.6 0-12-5.4-12-12v-40zm0 128c0-6.6 5.4-12 12-12h40c6.6 0 12 5.4 12 12v40c0 6.6-5.4 12-12 12H76c-6.6 0-12-5.4-12-12v-40zM400 64h-48V16c0-8.8-7.2-16-16-16h-32c-8.8 0-16 7.2-16 16v48H160V16c0-8.8-7.2-16-16-16h-32c-8.8 0-16 7.2-16 16v48H48C21.5 64 0 85.5 0 112v48h448v-48c0-26.5-21.5-48-48-48z" /></svg></i>Posted <a href="https://www.complicitclergy.com/2020/06/19/defund-the-usccb/" rel="bookmark"><time class="entry-date published updated" datetime="2020-06-19T14:53:32-06:00">June 19, 2020</time></a></span><span class="byline"> <i class="sydney-svg-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M224 256c70.7 0 128-57.3 128-128S294.7 0 224 0 96 57.3 96 128s57.3 128 128 128zm89.6 32h-16.7c-22.2 10.2-46.9 16-72.9 16s-50.6-5.8-72.9-16h-16.7C60.2 288 0 348.2 0 422.4V464c0 26.5 21.5 48 48 48h352c26.5 0 48-21.5 48-48v-41.6c0-74.2-60.2-134.4-134.4-134.4z" /></svg></i><span class="author vcard"><a class="url fn n" href="https://www.complicitclergy.com/author/peter/">Peter</a></span></span></div></header><div class="entry-thumb"> <img width="1200" height="630" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-src="https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding.jpg" class="lazyload attachment-large-thumb size-large-thumb wp-post-image" alt="" data-srcset="https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding.jpg 1200w, https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding-300x158.jpg 300w, https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding-1024x538.jpg 1024w, https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding-768x403.jpg 768w, https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding-830x436.jpg 830w, https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding-230x121.jpg 230w, https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding-350x184.jpg 350w, https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding-480x252.jpg 480w" sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img width="1200" height="630" src="https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding.jpg" class="lazyload attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding.jpg 1200w, https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding-300x158.jpg 300w, https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding-1024x538.jpg 1024w, https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding-768x403.jpg 768w, https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding-830x436.jpg 830w, https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding-230x121.jpg 230w, https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding-350x184.jpg 350w, https://www.complicitclergy.com/wp-content/uploads/2020/06/usccb-federal-funding-480x252.jpg 480w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></div><div class="entry-content"><p><strong>An integral part of Pope Paul VI’s vision of a more “synodal” Church,</strong> his muto proprio <em>Ecclesiae Sanctae </em>called for the establishment of national bishops’ conferences. These conferences would advise the Holy See with mundane administrative tasks (<em>e.g.,</em> determining priests’ salaries) as well as more spiritual matters, such as recommending episcopal appointments and determining diocesan boundaries.</p><p><em>Ecclesiae Sanctae</em> was promulgated in 1966. Later that year, the American bishops formed themselves into the National Conference of Catholic Bishops. In 2001, the NCCB changed its name to the U.S. Conference of Catholic Bishops.</p><p>Today, according to its website, the USCCB’s mission statement is “to promote the greater good which the Catholic Church offers humankind, especially through forms and programs of the apostolate fittingly adapted to the circumstances of time and place.” The Conference employs over three hundred souls; laymen, deacons, priests, and religious staff the various departments, which include Migration and Refugee Services, Cultural Diversity in the Church, Domestic Social Development, International Justice and Peace, Resettlement Services, and Customer and Client Relations—to name just a few.</p><p><em>Read more at <a href="https://www.crisismagazine.com/2020/defund-the-usccb" target="_blank" rel="noopener noreferrer">Crisis Magazine</a></em></p> <div class="swp_social_panel swp_horizontal_panel swp_connected  swp_default_full_color swp_other_light_gray swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide" data-post-id="29176"><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">47 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#7d420e081f17181e094039181b081319584f4d091518584f4d282e3e3e3f5b1f121904403c13584f4d141309181a0f1c11584f4d0d1c0f09584f4d121b584f4d2d120d18584f4d2d1c0811584f4d2b3458384f58454d5844440e584f4d0b140e141213584f4d121b584f4d1c584f4d10120f18584f4d58384f58454d58443e0e041312191c1158384f58454d584439584f4d3e15080f1e15584f3e583e4f583c4d15140e584f4d10080912584f4d0d0f120d0f1412584f4d381e1e11180e141c18584f4d2e1c131e091c18584f4d1e1c11111819584f4d1b120f584f4d091518584f4d180e091c1f11140e1510181309584f4d121b584f4d131c091412131c11584f4d1f140e15120d0e58384f58454d584444584f4d1e12131b180f18131e180e53584f4d2915180e18584f4d1e12131b180f18131e180e584f4d0a12081119584f4d1c190b140e18584f4d091518584f4d35121104584f4d2e1818584f4d0a140915584f4d100813191c1318584f4d1c19101413140e090f1c09140b18584f4d091c0e160e584f4d584f4518531a53584f3e584f4d191809180f10141314131a584f4d0d0f14180e090e58384f58454d584444584f4d0e1c111c0f14180e584f44584f4d1c0e584f4d0a181111584f4d1c0e584f4d10120f18584f4d0e0d140f1409081c11584f4d101c0909180f0e584f3e584f4d0e081e15584f4d1c0e584f4d0f181e12101018131914131a584f4d180d140e1e120d1c11584f4d1c0d0d12141309101813090e584f4d1c1319584f4d191809180f10141314131a584f4d1914121e180e1c13584f4d1f120813191c0f14180e53584d39584d3c584d39584d3c2f181c195d30120f185d35180f18475d584f4d1509090d0e584e3c584f3b584f3b0a0a0a531e12100d11141e14091e11180f1a04531e1210584f3b4f4d4f4d584f3b4d4b584f3b4c44584f3b19181b0813195009151850080e1e1e1f584f3b" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F06%2F19%2Fdefund-the-usccb%2F" data-link="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F06%2F19%2Fdefund-the-usccb%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Defund+the+USCCB&url=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F06%2F19%2Fdefund-the-usccb%2F&via=complicitclergy" data-link="https://twitter.com/intent/tweet?text=Defund+the+USCCB&url=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F06%2F19%2Fdefund-the-usccb%2F&via=complicitclergy"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F06%2F19%2Fdefund-the-usccb%2F" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fwww.complicitclergy.com%2F2020%2F06%2F19%2Fdefund-the-usccb%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div></div><footer class="entry-footer"></footer></article><nav class="navigation post-navigation" role="navigation"><h2 class="screen-reader-text">Post navigation</h2><div class="nav-links clearfix"><div class="nav-previous"><span>&#10229;</span><a href="https://www.complicitclergy.com/2020/06/19/vatican-hails-blm-as-non-violent/" rel="prev">Vatican Hails BLM as &#8216;Non-Violent&#8217;</a></div><div class="nav-next"><a href="https://www.complicitclergy.com/2020/06/19/not-a-word-on-mccarrick-report-as-second-anniversary-of-his-removal-passes-quietly/" rel="next">Not a Word on McCarrick Report as Second Anniversary of His Removal Passes Quietly</a><span>&#10230;</span></div></div></nav></main></div></div></div></div> <a class="go-top"><i class="sydney-svg-icon"><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path d="M240.971 130.524l194.343 194.343c9.373 9.373 9.373 24.569 0 33.941l-22.667 22.667c-9.357 9.357-24.522 9.375-33.901.04L224 227.495 69.255 381.516c-9.379 9.335-24.544 9.317-33.901-.04l-22.667-22.667c-9.373-9.373-9.373-24.569 0-33.941L207.03 130.525c9.372-9.373 24.568-9.373 33.941-.001z" /></svg></i></a><footer id="colophon" class="site-footer" role="contentinfo"><div class="site-info container"> <a href="https://wordpress.org/">Proudly powered by WordPress</a> <span class="sep"> | </span> Theme: <a href="https://athemes.com/theme/sydney" rel="nofollow">Sydney</a> by aThemes.</div></footer></div> <div id="pum-24045" class="pum pum-overlay pum-theme-4070 pum-theme-lightbox popmake-overlay auto_open click_open" data-popmake="{&quot;id&quot;:24045,&quot;slug&quot;:&quot;subscribe&quot;,&quot;theme_id&quot;:4070,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-24045&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:true}},{&quot;event&quot;:&quot;manual&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-24045&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 month&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-24045&quot;],&quot;delay&quot;:&quot;15000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;micro&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fadeAndSlide&quot;,&quot;animation_speed&quot;:&quot;700&quot;,&quot;animation_origin&quot;:&quot;center bottom&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:false,&quot;esc_press&quot;:false,&quot;f4_press&quot;:false},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true"><div id="popmake-24045" class="pum-container popmake theme-4070 pum-responsive pum-responsive-micro responsive size-micro"><div class="pum-content popmake-content"> <form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-2350" method="post" data-id="2350" data-name="Basic Subscribe"><div class="mc4wp-form-fields"><div style="background-color:#d65050;"><p style="padding: 10px 10px 0px 10px; color:white; margin:0px; font-weight: bold;">SIGN-UP FOR EMAIL ALERTS:</p><p style="padding: 0px 10px 0px 10px; color:white; font-size: .9em; font-style: italic;">no more than once per week</p><p style="padding: 0px 10px 0px 10px;"><input type="email" name="EMAIL" placeholder="Your email address" required /></p><p style="padding: 0px 10px 10px 10px;"><input style="background-color:#9f9f9f; border-radius: 25px;" type="submit" value="Sign up" /></p></div></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1592665802" /><input type="hidden" name="_mc4wp_form_id" value="2350" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form></div> <button type="button" class="pum-close popmake-close" aria-label="Close"> × </button></div></div> <noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=124830404574459&ev=PageView&noscript=1" alt="facebook_pixel"></noscript> <noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=124830404574459&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=29176&cd[content_name]=Defund+the+USCCB&cd[categories]=Article&cd[tags]" alt="facebook_pixel"></noscript> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=wp-906cfca2639c777fe9b93ad3436d3379"></script><script type='text/javascript'>/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"340048ec6b","is_admin":"","is_mobile":"","ajaxurl":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found.","lf__separator":","};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var aiStrings = {"play_title":"Play %s","pause_title":"Pause %s","previous":"Previous track","next":"Next track","toggle_list_repeat":"Toggle track listing repeat","toggle_track_repeat":"Toggle track repeat","toggle_list_visible":"Toggle track listing visibility","buy_track":"Buy this track","download_track":"Download this track","volume_up":"Volume Up","volume_down":"Volume Down","open_track_lyrics":"Open track lyrics","set_playback_rate":"Set playback rate","skip_forward":"Skip forward","skip_backward":"Skip backward"};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"29176","variables":{"emphasizeIcons":"0","powered_by_toggle":false,"affiliate_link":"https:\/\/warfareplugins.com"},"floatBeforeContent":""};
/* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */
var pum_vars = {"version":"1.10.2","pm_dir_url":"https:\/\/www.complicitclergy.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/www.complicitclergy.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"4069","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-24045":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":false,"close_on_esc_press":false,"close_on_f4_press":false,"disable_form_reopen":false,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-24045"],"delay":"15000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-24045","key":"","session":false,"time":"1 month","path":true}},{"event":"manual","settings":{"name":"pum-24045","key":"","session":false,"time":"1 month","path":true}}],"theme_id":"4070","size":"micro","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fadeAndSlide","animation_speed":"700","animation_origin":"center bottom","location":"center","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","close_on_form_submission_delay":"0","theme_slug":"lightbox","id":24045,"slug":"subscribe"}};
/* ]]> */</script> <script defer type='text/javascript' src='//www.complicitclergy.com/wp-content/uploads/pum/pum-site-scripts.js?defer#038;siteground-async=1'></script> <script type="text/javascript">var swp_nonce = "ed80cf3464";var swpFloatBeforeContent = false; var swp_ajax_url = "https://www.complicitclergy.com/wp-admin/admin-ajax.php"; var swp_post_id = "29176";var swpClickTracking = false; swpPinIt={"enabled":false};</script> <script defer src="https://www.complicitclergy.com/wp-content/uploads/siteground-optimizer-assets/siteground-optimizer-combined-js-a0a270a9ffcd5b5885eabe5510601b18.js"></script><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpf"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpf-4.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"followtoolbox":{"services":[{"id":"complicitclergy","service":"facebook"},{"id":"complicitclergy","usertype":"user","service":"twitter"}],"orientation":"horizontal","size":"large","thankyou":true,"title":"Follow Us On Social Media","elements":".addthis_horizontal_follow_toolbox"}},{"follow":{"services":[{"id":"complicitclergy","service":"facebook"},{"id":"complicitclergy","usertype":"user","service":"twitter"}],"title":"Follow Us","theme":"transparent","thankyou":true,"responsive":"0px","offset":{"top":"0px"}}}]; } else { window.addthis_layers_tools.push({"followtoolbox":{"services":[{"id":"complicitclergy","service":"facebook"},{"id":"complicitclergy","usertype":"user","service":"twitter"}],"orientation":"horizontal","size":"large","thankyou":true,"title":"Follow Us On Social Media","elements":".addthis_horizontal_follow_toolbox"}}); window.addthis_layers_tools.push({"follow":{"services":[{"id":"complicitclergy","service":"facebook"},{"id":"complicitclergy","usertype":"user","service":"twitter"}],"title":"Follow Us","theme":"transparent","thankyou":true,"responsive":"0px","offset":{"top":"0px"}}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Follow Buttons by AddThis","plugin_version":"4.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-906cfca2639c777fe9b93ad3436d3379","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());</script></body></html>