<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://www.complicitclergy.com/xmlrpc.php">
<title>Minnesota Bishop Accused of Abuse Cover-Up Slams Event Scheduled Within His Diocese | Complicit Clergy</title>
<meta property="og:description" content="Hoeppner's action has some asking 'what does he have to hide?' A Minnesota bishop is criticizing Michael Voris, calling him 'divisive' and refusing to lend his support to an upcoming speaking engagement. 'The divisive tactics often used by Mr. Voris and Church Militant are contrary to our call to live as missionary disciples,' read a statement"><meta property="og:title" content="Minnesota Bishop Accused of Abuse Cover-Up Slams Event Scheduled Within His Diocese"><meta property="article_publisher" content="https://www.facebook.com/complicitclergy/"><meta name='image' property='og:image' content='http://www.complicitclergy.com/wp-content/uploads/2019/06/michael-hoeppner.jpg'><meta property="fb:app_id" content="529576650555031"><meta property="og:type" content="article"><meta property="og:url" content="http://www.complicitclergy.com/2019/06/04/minnesota-bishop-accused-of-abuse-cover-up-slams-event-scheduled-within-his-diocese/"><meta property="og:site_name" content="Complicit Clergy"><meta property="article:published_time" content="2019-06-04T12:56:22+00:00"><meta property="article:modified_time" content="2019-06-04T12:56:22+00:00"><meta property="og:updated_time" content="2019-06-04T12:56:22+00:00"><meta name="twitter:title" content="Minnesota Bishop Accused of Abuse Cover-Up Slams Event Scheduled Within His Diocese"><meta name="twitter:description" content="Hoeppner's action has some asking 'what does he have to hide?' A Minnesota bishop is criticizing Michael Voris, calling him 'divisive' and refusing to lend his support to an upcoming speaking engagement. 'The divisive tactics often used by Mr. Voris and Church Militant are contrary to our call to live as missionary disciples,' read a statement"><meta name="twitter:image" content="http://www.complicitclergy.com/wp-content/uploads/2019/06/michael-hoeppner.jpg"><meta name="twitter:site" content="@complicitclergy"><meta name="twitter:creator" content="@complicitclergy"><meta name="twitter:card" content="summary_large_image"><style>@font-face {font-family: "sw-icon-font";src:url("http://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1");src:url("http://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.eot?ver=3.6.1#iefix") format("embedded-opentype"),url("http://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.woff?ver=3.6.1") format("woff"),
	url("http://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.ttf?ver=3.6.1") format("truetype"),url("http://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/fonts/sw-icon-font.svg?ver=3.6.1#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>


<link rel="canonical" href="http://www.complicitclergy.com/2019/06/04/minnesota-bishop-accused-of-abuse-cover-up-slams-event-scheduled-within-his-diocese/" />
<meta property="og:title" content="Minnesota Bishop Accused of Abuse Cover-Up Slams Event Scheduled Within His Diocese | Complicit Clergy" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.complicitclergy.com/2019/06/04/minnesota-bishop-accused-of-abuse-cover-up-slams-event-scheduled-within-his-diocese/" />
<meta property="og:image" content="http://www.complicitclergy.com/wp-content/uploads/2019/06/michael-hoeppner.jpg" />
<meta property="og:site_name" content="Complicit Clergy" />
<meta property="fb:admins" content="367162744039578" />
<meta property="fb:app_id" content="334825120394783" />
<meta property="og:description" content="Hoeppner&#039;s action has some asking &quot;what does he have to hide?&quot; A Minnesota bishop is criticizing Michael Voris, calling him &quot;divisive&quot; and refusing to lend his support to an u" />
<meta property="article:published_time" content="2019-06-04T18:56:22Z" />
<meta property="article:modified_time" content="2019-06-04T18:56:22Z" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@complicitclergy" />
<meta name="twitter:domain" content="ComplicitClergy.com" />
<meta name="twitter:title" content="Minnesota Bishop Accused of Abuse Cover-Up Slams Event Scheduled Withi" />
<meta name="twitter:description" content="Hoeppner&#039;s action has some asking &quot;what does he have to hide?&quot; A Minnesota bishop is criticizing Michael Voris, calling him &quot;divisive&quot; and refusing to lend his support to an u" />
<meta name="twitter:image" content="http://www.complicitclergy.com/wp-content/uploads/2019/06/michael-hoeppner.jpg" />

<script type='text/javascript'>console.log('PixelYourSite Free version 7.0.5');</script>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Complicit Clergy &raquo; Feed" href="http://www.complicitclergy.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Complicit Clergy &raquo; Comments Feed" href="http://www.complicitclergy.com/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.6.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-123877852-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-123877852-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<link rel='stylesheet' id='mb.miniAudioPlayer.css-css' href='http://www.complicitclergy.com/wp-content/plugins/wp-miniaudioplayer/css/miniplayer.css' type='text/css' media='screen' />
<link rel='stylesheet' id='social-warfare-block-css-css' href='http://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/js/post-editor/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css' href='http://www.complicitclergy.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-pro-style-css' href='http://www.complicitclergy.com/wp-content/plugins/pt-content-views-pro/public/assets/css/cvpro.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sydney-bootstrap-css' href='http://www.complicitclergy.com/wp-content/themes/sydney/css/bootstrap/bootstrap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='http://www.complicitclergy.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_pro-font-awesome-front-css' href='http://www.complicitclergy.com/wp-content/plugins/counter-number-pro/assets/css/font-awesome/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_pro_bootstrap-front-css' href='http://www.complicitclergy.com/wp-content/plugins/counter-number-pro/assets/css/bootstrap-front.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpsm_counter_pro_column-css' href='http://www.complicitclergy.com/wp-content/plugins/counter-number-pro/assets/css/counter-column.css' type='text/css' media='all' />
<link rel='stylesheet' id='related-posts-by-taxonomy-css' href='http://www.complicitclergy.com/wp-content/plugins/related-posts-by-taxonomy/includes/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='http://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='parent-style-css' href='http://www.complicitclergy.com/wp-content/themes/sydney/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='sydney-fonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C400italic%2C600%7CRaleway%3A400%2C500%2C600' type='text/css' media='all' />
<link rel='stylesheet' id='sydney-style-css' href='http://www.complicitclergy.com/wp-content/themes/sydney-child/style.css' type='text/css' media='all' />
<style id='sydney-style-inline-css' type='text/css'>
.site-title { font-size:30px; }
.site-description { font-size:15px; }
#mainnav ul li a { font-size:16px; }
h1 { font-size:52px; }
h2 { font-size:42px; }
h3 { font-size:32px; }
h4 { font-size:25px; }
h5 { font-size:20px; }
h6 { font-size:18px; }
body { font-size:16px; }
.single .hentry .title-post { font-size:36px; }
.header-image { background-size:cover;}
.header-image { height:200px; }
.header-wrap .col-md-4, .header-wrap .col-md-8 { width: 100%; text-align: center;}
#mainnav { float: none;}
#mainnav li { float: none; display: inline-block;}
#mainnav ul ul li { display: block; text-align: left; float:left;}
.site-logo, .header-wrap .col-md-4 { margin-bottom: 15px; }
.btn-menu { margin: 0 auto; float: none; }
.header-wrap .container > .row { display: block; }
.site-header.float-header { background-color:rgba(0,0,0,0.9);}
@media only screen and (max-width: 1024px) { .site-header { background-color:#000000;}}
.site-title a, .site-title a:hover { color:#ffffff}
.site-description { color:#ffffff}
#mainnav ul li a, #mainnav ul li::before { color:#ffffff}
#mainnav .sub-menu li a { color:#ffffff}
#mainnav .sub-menu li a { background:#1c1c1c}
.text-slider .maintitle, .text-slider .subtitle { color:#ffffff}
body { color:#47425d}
#secondary { background-color:#ffffff}
#secondary, #secondary a, #secondary .widget-title { color:#767676}
.footer-widgets { background-color:#252525}
.btn-menu { color:#ffffff}
#mainnav ul li a:hover { color:#d65050}
.site-footer { background-color:#1c1c1c}
.site-footer,.site-footer a { color:#666666}
.overlay { background-color:#000000}
.page-wrap { padding-top:83px;}
.page-wrap { padding-bottom:100px;}
@media only screen and (max-width: 1025px) {		
			.mobile-slide {
				display: block;
			}
			.slide-item {
				background-image: none !important;
			}
			.header-slider {
			}
			.slide-item {
				height: auto !important;
			}
			.slide-inner {
				min-height: initial;
			} 
		}
@media only screen and (max-width: 780px) { 
    	h1 { font-size: 32px;}
		h2 { font-size: 28px;}
		h3 { font-size: 22px;}
		h4 { font-size: 18px;}
		h5 { font-size: 16px;}
		h6 { font-size: 14px;}
    }

</style>
<link rel='stylesheet' id='sydney-font-awesome-css' href='http://www.complicitclergy.com/wp-content/themes/sydney/fonts/font-awesome.min.css' type='text/css' media='all' />
<!--[if lte IE 9]>
<link rel='stylesheet' id='sydney-ie9-css'  href='http://www.complicitclergy.com/wp-content/themes/sydney/css/ie9.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css' href='http://www.complicitclergy.com/wp-content/tablepress-combined.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.complicitclergy.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
                         @media (min-width:0px) and (max-width: 767px) {
                            .epyt-gallery-rowbreak {
                                display: none;
                            }
                            .epyt-gallery-allthumbs[class*="epyt-cols"] .epyt-gallery-thumb {
                                width: 100% !important;
                            }
                          }
</style>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-content/plugins/wp-miniaudioplayer/js/jquery.mb.miniAudioPlayer.min.js'></script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-content/plugins/wp-miniaudioplayer/js/map_overwrite_default_me.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[]","home_url":"http:\/\/www.complicitclergy.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js'></script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-content/plugins/pixelyoursite/dist/scripts/js.cookie-2.1.3.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":{"facebook":{"PageView":[{"params":[],"delay":0,"ids":[]}],"GeneralEvent":[{"params":{"post_type":"post","post_id":"16796","content_name":"Minnesota Bishop Accused of Abuse Cover-Up Slams Event Scheduled Within His Diocese","categories":"Article","tags":""},"delay":0,"ids":[]}]}},"facebook":{"pixelIds":["124830404574459"],"advancedMatching":[],"removeMetadata":false,"contentParams":{"post_type":"post","post_id":16796,"content_name":"Minnesota Bishop Accused of Abuse Cover-Up Slams Event Scheduled Within His Diocese","categories":"Article","tags":""},"commentEventEnabled":true,"wooVariableAsSimple":false,"downloadEnabled":true,"formEventEnabled":true},"debug":"","siteUrl":"http:\/\/www.complicitclergy.com","ajaxUrl":"http:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"www.complicitclergy.com","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":false,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":".cart .product-remove .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":false,"addToCartOnButtonValueEnabled":false,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-content/plugins/pixelyoursite/dist/scripts/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","security":"368e7a7089","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.complicitclergy.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","eppath":"http:\/\/www.complicitclergy.com\/wp-content\/plugins\/youtube-embed-plus\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"13.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","ytapi_load":"light","stopMobileBuffer":"1","vi_active":"","vi_js_posttypes":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='http://www.complicitclergy.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.complicitclergy.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.complicitclergy.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Who Covered-Up McCarrick’s Offenses? The Silences and Words of the Pope.' href='http://www.complicitclergy.com/2019/06/03/who-covered-up-mccarricks-offenses-the-silences-and-words-of-the-pope/' />
<meta name="generator" content="WordPress 5.2.1" />
<link rel='shortlink' href='http://www.complicitclergy.com/?p=16796' />
<link rel="alternate" type="application/json+oembed" href="http://www.complicitclergy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.complicitclergy.com%2F2019%2F06%2F04%2Fminnesota-bishop-accused-of-abuse-cover-up-slams-event-scheduled-within-his-diocese%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.complicitclergy.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.complicitclergy.com%2F2019%2F06%2F04%2Fminnesota-bishop-accused-of-abuse-cover-up-slams-event-scheduled-within-his-diocese%2F&#038;format=xml" />

<style id="map_custom_css">
       

/* DO NOT REMOVE OR MODIFY */
/*{'skinName': 'mySkin', 'borderRadius': 5, 'main': 'rgb(255, 217, 102)', 'secondary': 'rgb(68, 68, 68)', 'playerPadding': 0}*/
/* END - DO NOT REMOVE OR MODIFY */
/*++++++++++++++++++++++++++++++++++++++++++++++++++
Copyright (c) 2001-2014. Matteo Bicocchi (Pupunzi);
http://pupunzi.com/mb.components/mb.miniAudioPlayer/demo/skinMaker.html

Skin name: mySkin
borderRadius: 5
background: rgb(255, 217, 102)
icons: rgb(68, 68, 68)
border: rgb(55, 55, 55)
borderLeft: rgb(255, 230, 153)
borderRight: rgb(255, 204, 51)
mute: rgba(68, 68, 68, 0.4)
download: rgba(255, 217, 102, 0.4)
downloadHover: rgb(255, 217, 102)
++++++++++++++++++++++++++++++++++++++++++++++++++*/

/* Older browser (IE8) - not supporting rgba() */
.mbMiniPlayer.mySkin .playerTable span{background-color:#ffd966}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid #ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: #444444;}
.mbMiniPlayer.mySkin .map_download{color: #444444;}
.mbMiniPlayer.mySkin .map_download:hover{color: #444444;}
.mbMiniPlayer.mySkin .playerTable span{color: #444444;}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid #444444 !important;}

/*++++++++++++++++++++++++++++++++++++++++++++++++*/

.mbMiniPlayer.mySkin .playerTable{background-color:transparent; border-radius:5px !important;}
.mbMiniPlayer.mySkin .playerTable span{background-color:rgb(255, 217, 102); padding:3px !important; font-size: 20px;}
.mbMiniPlayer.mySkin .playerTable span.map_time{ font-size: 12px !important; width: 50px !important}
.mbMiniPlayer.mySkin .playerTable span.map_title{ padding:4px !important}
.mbMiniPlayer.mySkin .playerTable span.map_play{border-left:1px solid rgb(255, 204, 51); border-radius:0 4px 4px 0 !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume{padding-left:6px !important}
.mbMiniPlayer.mySkin .playerTable span.map_volume{border-right:1px solid rgb(255, 230, 153); border-radius:4px 0 0 4px !important;}
.mbMiniPlayer.mySkin .playerTable span.map_volume.mute{color: rgba(68, 68, 68, 0.4);}
.mbMiniPlayer.mySkin .map_download{color: rgba(255, 217, 102, 0.4);}
.mbMiniPlayer.mySkin .map_download:hover{color: rgb(255, 217, 102);}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);text-shadow: none!important;}
.mbMiniPlayer.mySkin .playerTable span{color: rgb(68, 68, 68);}
.mbMiniPlayer.mySkin .playerTable {border: 1px solid rgb(55, 55, 55) !important;}
.mbMiniPlayer.mySkin .playerTable span.map_title{color: #000; text-shadow:none!important}
.mbMiniPlayer.mySkin .playerTable .jp-load-bar{background-color:rgba(255, 217, 102, 0.3);}
.mbMiniPlayer.mySkin .playerTable .jp-play-bar{background-color:#ffd966;}
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a{background-color:rgb(94, 94, 94); height:80%!important }
.mbMiniPlayer.mySkin .playerTable span.map_volumeLevel a.sel{background-color:#444444;}
.mbMiniPlayer.mySkin  span.map_download{font-size:50px !important;}
/* Wordpress playlist select */
.map_pl_container .pl_item.sel{background-color:#ffd966 !important; color: #444444}
/*++++++++++++++++++++++++++++++++++++++++++++++++*/

</style>

<style type="text/css">
		.header-image {
			background-image: url(http://www.complicitclergy.com/wp-content/uploads/2018/11/vatican-header-1.jpg);
			display: block;
		}
		@media only screen and (max-width: 1024px) {
			.header-inner {
				display: block;
			}
			.header-image {
				background-image: none;
				height: auto !important;
			}		
		}
	</style>
<link rel="icon" href="http://www.complicitclergy.com/wp-content/uploads/2018/12/cropped-cc-logo-icon-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.complicitclergy.com/wp-content/uploads/2018/12/cropped-cc-logo-icon-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.complicitclergy.com/wp-content/uploads/2018/12/cropped-cc-logo-icon-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.complicitclergy.com/wp-content/uploads/2018/12/cropped-cc-logo-icon-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.site-info {
	display: none !important;
}

 @media screen and (min-width: 800px) {
	 .battle-plan {
		 padding-left:350px;
		 padding-right:350px;
	 }
}

a:hover{
  color: #fdbbbb;
}

.sub-menu li a {
line-height: 20px !important;
}

blockquote {
    color: gray !important;
    background: #f2f2f2 !important;
}

.nf-form-fields-required {
  display: none;
}

.postid-6049 div.entry-thumb,
.postid-6842 div.entry-thumb,
.postid-6844 div.entry-thumb,
.postid-6846 div.entry-thumb,
.postid-6848 div.entry-thumb,
.postid-6850 div.entry-thumb,
.postid-6863 div.entry-thumb,
.postid-7198 div.entry-thumb,
.postid-7362 div.entry-thumb,
.postid-7403 div.entry-thumb,
.postid-7417 div.entry-thumb,
.postid-7552 div.entry-thumb,
.postid-7581 div.entry-thumb,
.postid-7630 div.entry-thumb,
.postid-7689 div.entry-thumb,
.postid-8126 div.entry-thumb,
.postid-8329 div.entry-thumb,
.postid-8406 div.entry-thumb,
.postid-8469 div.entry-thumb,
.postid-8497 div.entry-thumb,
.postid-8491 div.entry-thumb,
.postid-8509 div.entry-thumb,
.postid-8809 div.entry-thumb,
.postid-8959 div.entry-thumb,
.postid-9193 div.entry-thumb,
.postid-9356 div.entry-thumb,
.postid-9507 div.entry-thumb,
.postid-9789 div.entry-thumb,
.postid-10056 div.entry-thumb,
.postid-10208 div.entry-thumb,
.postid-10669 div.entry-thumb,
.postid-12637 div.entry-thumb,
.postid-12719 div.entry-thumb,
.postid-12749 div.entry-thumb,
.postid-12954 div.entry-thumb,
.postid-12970 div.entry-thumb,
.postid-13171 div.entry-thumb,
.postid-13203 div.entry-thumb,
.postid-13291 div.entry-thumb,
.postid-13491 div.entry-thumb,
.postid-14055 div.entry-thumb,
.postid-14114 div.entry-thumb,
.postid-14119 div.entry-thumb,
.postid-14315 div.entry-thumb,
.postid-14973 div.entry-thumb,
.postid-13999 div.entry-thumb,
.postid-15823 div.entry-thumb,
.postid-15719 div.entry-thumb,
.postid-15976 div.entry-thumb,
.postid-15988 div.entry-thumb,
.postid-16000 div.entry-thumb,
.postid-16052 div.entry-thumb,
.postid-16075 div.entry-thumb,
.postid-16147 div.entry-thumb,
.postid-16207 div.entry-thumb,
.postid-16261 div.entry-thumb,
.postid-16302 div.entry-thumb,
.postid-16317 div.entry-thumb,
.postid-16520 div.entry-thumb,
.postid-16634 div.entry-thumb,
.postid-16742 div.entry-thumb
{
    display: none;
}

.postid-7252 li {
	line-height: 1.3em;
	padding-bottom: 12px;
}

.nf-field-label {
	white-space: nowrap;
}

.nf-form-fields-required {
	font-style: italic;
}

.bop-nav-search input {
	margin: 0 10px 10px 0;
	padding: 0 0 0 0;
	height: 25px;
	width: 100px;
}

div .header-wrapper{
	margin-bottom:10px !important;
}

.menu-item {
    line-height: 100%;
}

.page-id-954 .swp_social_panel {
	display: none;
}

.counter-box p {
	line-height: 0px !important;
}

.wpsm_sec-title h3  {
	margin-top: 0px !important;
	margin-bottom: 20px !important;
} 

.wpsm_counterbox {
	margin-top: 10px !important;
	margin-bottom: 0px !important;
}

.wpsm_number {
	margin-top: 5px !important;
	margin-bottom: 0px !important;
}

.wpsm_count-title {
	display:inline;
}

p.wpsm_description {
	margin-top: 5px !important;
	line-height: 1.5em !important;
}

div.wpsm_counterbox {
	margin-bottom: 0 !important;
}

.panel-row-style {
	padding-top: 0 !important;
	padding-bottom: 0 !important;
}

.events-timeline {
	margin-top: 50px;
	margin-bottom: 50px !important;
}

.panel-widget-style {
	padding-top:0;
}

.mc4wp-form-fields {
	padding-top: 20px;
}

.page-id-4509 .entry-header {
    display: none;
}

 @media only screen and (max-width: 800px) {
      .btn-menu {
        margin-top: 0;
					margin-bottom: 30px;
      }
	 .header-image {
          display: none !important;
      }	 
	 .counter-box {
	display: none;
			}
}

.container.content-wrapper {
    margin-top: -50px;
}

.pt-cv-title {
	text-align: center;
}

.pt-cv-ifield {
	text-align: center;
}

.pt-cv-content {
	line-height: 1.3em;
}

.pt-cv-meta-fields {
	font-size: 15px;
	line-height: 1.3em;
}

.button {
  display:inline-block;
	width:200px;
	font: bold 14px Arial;
	text-align: center;
  text-decoration: none;
  background-color: #EEEEEE;
  color: #333333;
	padding: 5px 5px 5px 5px;
	margin: 10px 5px 5px 20px;
  border-top: 1px solid #CCCCCC;
  border-right: 1px solid #333333;
  border-bottom: 1px solid #333333;
  border-left: 1px solid #CCCCCC;
}

.hentry .single-meta, .meta-post  {
    display: none;
}

.page-id-1033 .swp_social_panel
{
    display: none;	
}

.dk-speakout-signaturelist-count {
    display: none;
}

.dk-speakout-signaturelist-custom, .dk-speakout-signaturelist-name, .dk-speakout-signaturelist-city {
	text-align: left;
}

.petition-image {
	padding-bottom: 30px;
}		</style>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e948fbd5c8d19035596b9add7/dcb04bebf5ca0e1ca60f0dd4e.js");</script>
</head>
<body class="post-template-default single single-post postid-16796 single-format-standard">
<div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v3.2&appId=334825120394783&autoLogAppEvents=1"></script>
<div class="preloader">
<div class="spinner">
<div class="pre-bounce1"></div>
<div class="pre-bounce2"></div>
</div>
</div>
<div id="page" class="hfeed site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header" role="banner">
<div class="header-wrap">
<div class="container">
<div class="row">
<div class="col-md-4 col-sm-8 col-xs-12">
<a href="http://www.complicitclergy.com/" title="Complicit Clergy"><img class="site-logo" src="http://www.complicitclergy.com/wp-content/uploads/2019/02/cc-logo7.png" alt="Complicit Clergy" /></a>
</div>
<div class="col-md-8 col-sm-4 col-xs-12">
<div class="btn-menu"></div>
<nav id="mainnav" class="mainnav" role="navigation">
<div class="menu-menu-1-container"><ul id="menu-menu-1" class="menu"><li id="menu-item-12864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-12864"><a href="http://www.complicitclergy.com/">Home</a></li>
<li id="menu-item-6838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6838"><a href="http://www.complicitclergy.com/take-action/">Take Action</a></li>
<li id="menu-item-235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-235"><a href="http://www.complicitclergy.com/news/">News &#038; Commentary</a></li>
<li id="menu-item-1035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1035"><a href="http://www.complicitclergy.com/submit-evidence/">Submit Evidence</a></li>
<li id="menu-item-6857" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6857"><a href="http://www.complicitclergy.com/resources/">Resources</a></li>
<li id="menu-item-5414" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5414"><a href="#">About</a>
<ul class="sub-menu">
<li id="menu-item-663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-663"><a href="http://www.complicitclergy.com/about/">About Us</a></li>
<li id="menu-item-5413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5413"><a href="http://www.complicitclergy.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-5500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5500"><a href="#">Links</a>
<ul class="sub-menu">
<li id="menu-item-2376" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2376"><a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/complicitclergy/">Facebook</a></li>
<li id="menu-item-2378" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2378"><a target="_blank" rel="noopener noreferrer" href="https://twitter.com/complicitclergy">Twitter</a></li>
<li id="menu-item-3476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3476"><a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/channel/UCKU9plS4xIjCcFaNlfQjL7w/videos">YouTube</a></li>
<li id="menu-item-4520" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-4520"><a target="_blank" rel="noopener noreferrer" href="http://complicitclergy.com/?cat=article&#038;feed=rss2">RSS</a></li>
</ul>
</li>
<li id="menu-item-5963" class="bop-nav-search menu-item menu-item-type-search menu-item-object- menu-item-5963"> <form class="bop-nav-search menu-item menu-item-type-search menu-item-object- menu-item-5963" role="search" method="get" action="http://www.complicitclergy.com/">
<label>
<span class="screen-reader-text">Search</span> <input type="search" class="search-field" placeholder="" value="" name="s" title="" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form>
</li>
</ul></div> </nav>
</div>
</div>
</div>
</div>
</header>
<div class="sydney-hero-area">
<div class="header-image">
<img class="header-inner" src="http://www.complicitclergy.com/wp-content/uploads/2018/11/vatican-header-1.jpg" width="1920" alt="Complicit Clergy" title="Complicit Clergy">
</div>
</div>
<div id="content" class="page-wrap">
<div class="container content-wrapper">
<div class="row">
<div id="primary" class="content-area col-md-9 fullwidth">
<main id="main" class="post-wrap" role="main">
<article id="post-16796" class="post-16796 post type-post status-publish format-standard has-post-thumbnail hentry category-article publication-church-militant columnist-christine-niles cleric-michael-hoeppner">
<header class="entry-header">
<div class="meta-post">
<a href="http://www.complicitclergy.com/category/article/" title="Article" class="post-cat">Article</a> </div>
<h1 class="title-post entry-title">Minnesota Bishop Accused of Abuse Cover-Up Slams Event Scheduled Within His Diocese</h1>
<div class="single-meta">
<span class="posted-on">Posted <a href="http://www.complicitclergy.com/2019/06/04/minnesota-bishop-accused-of-abuse-cover-up-slams-event-scheduled-within-his-diocese/" rel="bookmark"><time class="entry-date published updated" datetime="2019-06-04T12:56:22-06:00">June 4, 2019</time></a></span><span class="byline"> <span class="author vcard"><a class="url fn n" href="http://www.complicitclergy.com/author/peter/">Peter</a></span></span> </div>
</header>
<div class="entry-thumb">
<img width="800" height="400" src="http://www.complicitclergy.com/wp-content/uploads/2019/06/michael-hoeppner.jpg" class="attachment-large-thumb size-large-thumb wp-post-image" alt="" srcset="http://www.complicitclergy.com/wp-content/uploads/2019/06/michael-hoeppner.jpg 800w, http://www.complicitclergy.com/wp-content/uploads/2019/06/michael-hoeppner-300x150.jpg 300w, http://www.complicitclergy.com/wp-content/uploads/2019/06/michael-hoeppner-768x384.jpg 768w, http://www.complicitclergy.com/wp-content/uploads/2019/06/michael-hoeppner-230x115.jpg 230w, http://www.complicitclergy.com/wp-content/uploads/2019/06/michael-hoeppner-350x175.jpg 350w, http://www.complicitclergy.com/wp-content/uploads/2019/06/michael-hoeppner-480x240.jpg 480w" sizes="(max-width: 800px) 100vw, 800px" /> </div>
<div class="entry-content">
<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><h4 style="text-align: center;"><em>Hoeppner&rsquo;s action has some asking &ldquo;what does he have to hide?&rdquo;</em></h4>
<p>A Minnesota bishop is criticizing Michael Voris, calling him &ldquo;divisive&rdquo; and refusing to lend his support to an upcoming speaking engagement.</p>
<p>&ldquo;The divisive tactics often used by Mr. Voris and Church Militant are contrary to our call to live as missionary disciples,&rdquo; read a&nbsp;<a href="https://www.crookston.org/bishop/from-the-bishop/1221-romancatholicrevival?fbclid=IwAR0GKYSjLVwfAsq-a2lpT5kEFR_RB88rTMnppCVg1peAWDxq9aXH1udDn3g" target="_blank" rel="noopener noreferrer">statement published Monday</a>&nbsp;by Crookston&rsquo;s Bp. Michael Hoeppner. &ldquo;Although Mr. Voris may be sincere, I consider his approach more destructive than fruitful.&rdquo;</p>
<p style="text-align: center;"><strong>RELATED</strong>: <a href="https://www.andersonadvocates.com/Posts/News-or-Event/2196/News-Release-Diocese-of-Crookston-Wrongly-Reinstates-Priest-Accused-of-Child-Sexual-Abuse.aspx" target="_blank" rel="noopener noreferrer">Sex Abuse Attorney Calls Michael Hoeppner &ldquo;The Most Dangerous And Deceptive Bishop In America Today&rdquo;</a></p>
<p>The bishop is responding to Voris&rsquo; scheduled&nbsp;<a href="https://www.facebook.com/romancatholicrevivalcrookston/photos/p.379469655996053/379469655996053/?type=1&amp;theater" target="_blank" rel="noopener noreferrer">speaking engagement at an event titled &ldquo;Roman Catholic Revival</a>,&rdquo; to be held Sept. 14, in Wildwood City Park, Crookston.</p>
<p>In his statement, Hoeppner quoted Philadelphia&rsquo;s Abp. Charles Chaput, who once accused Church Militant of sowing &ldquo;division wherever they tread.&rdquo; Chaput&rsquo;s criticism came after Church Militant&rsquo;s&nbsp;report revealing Chaput had bestowed&nbsp;honorary positions on&nbsp;<a href="https://www.churchmilitant.com/news/article/what-does-abp.-chaput-know" target="_blank" rel="noopener noreferrer">multiple pro-abortion, pro-LGBT leaders at the 2015 World Meeting of Families</a>.</p>
<p>Hoeppner makes the false claim that the U.S. Conference of Catholic bishops &ldquo;revoked media credentials for Mr. Voris and Church Militant [and]&nbsp;therefore does not allow the media outlet to cover USCCB events.&rdquo;</p>
<p><em>Read more at <a href="https://www.churchmilitant.com/news/article/mn-bishop-hoeppner-issues-statement-slamming-michael-voris" target="_blank" rel="noopener noreferrer">Church Militant</a></em></p></body></html>
<div class="swp_social_panel swp_horizontal_panel swp_connected  swp_default_full_color swp_other_light_gray swp_individual_full_color scale-100 scale-full_width" data-min-width="1100" data-float-color="#ffffff" data-float="bottom" data-float-mobile="bottom" data-transition="slide"><div class="nc_tweetContainer swp_share_button total_shares total_sharesalt"><span class="swp_count ">49 <span class="swp_label">Shares</span></span></div><div class="nc_tweetContainer swp_share_button swp_email" data-network="email"><a class="nc_tweet noPop swp_share_link" rel="nofollow noreferrer noopener" href="/cdn-cgi/l/email-protection#536c202631393630276e1e3a3d3d36203c2732766163113a203b3c23766163123030262036377661633c357661631231262036766163103c2536217e0623766163003f323e207661631625363d2776616300303b3637263f3637766163043a273b3a3d7661631b3a20766163173a3c3036203675313c372a6e1b3c3623233d3621766164207661633230273a3c3d7661633b3220766163203c3e367661633220383a3d34766163766161243b3227766163373c36207661633b367661633b322536766163273c7661633b3a3736766015766161766163127661631e3a3d3d36203c2732766163313a203b3c237661633a2076616330213a273a303a293a3d347661631e3a303b32363f766163053c213a2076611076616330323f3f3a3d347661633b3a3e766163766161373a253a203a2536766161766163323d3776616321363526203a3d34766163273c7661633f363d377661633b3a20766163202623233c2127766163273c766163323d7661632623303c3e3a3d3476616320233632383a3d34766163363d343234363e363d277d766163766161073b36766163373a253a203a2536766163273230273a30207661633c3527363d76616326203637766163312a7661631e217d766163053c213a20766163323d37766163103b2621303b7661631e3a3f3a27323d27766163322136766163303c3d272132212a766163273c7661633c262176616330323f3f766163273c7661633f3a253676616332207661633e3a20203a3c3d32212a766163373a20303a233f3620766110766161766163213632377661633276106176126320273227363e363d2776631776631276631776631201363237731e3c2136731b36213669737661633b2727237660127661157661152424247d303c3e233f3a303a27303f3621342a7d303c3e7661156163626a766115636576611563677661153e3a3d3d36203c27327e313a203b3c237e323030262036377e3c357e32312620367e303c2536217e26237e203f323e207e3625363d277e20303b3637263f36377e243a273b3a3d7e3b3a207e373a3c30362036766115" target="_blank"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_email_icon"></i><span class="swp_share">Email</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_facebook" data-network="facebook"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.complicitclergy.com%2F2019%2F06%2F04%2Fminnesota-bishop-accused-of-abuse-cover-up-slams-event-scheduled-within-his-diocese%2F" data-link="https://www.facebook.com/share.php?u=http%3A%2F%2Fwww.complicitclergy.com%2F2019%2F06%2F04%2Fminnesota-bishop-accused-of-abuse-cover-up-slams-event-scheduled-within-his-diocese%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_facebook_icon"></i><span class="swp_share">Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_twitter" data-network="twitter"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://twitter.com/intent/tweet?text=Minnesota+Bishop+Accused+of+Abuse+Cover-Up+Slams+Event+Scheduled+Within+His+Diocese&url=http%3A%2F%2Fwww.complicitclergy.com%2F2019%2F06%2F04%2Fminnesota-bishop-accused-of-abuse-cover-up-slams-event-scheduled-within-his-diocese%2F&via=complicitclergy" data-link="https://twitter.com/intent/tweet?text=Minnesota+Bishop+Accused+of+Abuse+Cover-Up+Slams+Event+Scheduled+Within+His+Diocese&url=http%3A%2F%2Fwww.complicitclergy.com%2F2019%2F06%2F04%2Fminnesota-bishop-accused-of-abuse-cover-up-slams-event-scheduled-within-his-diocese%2F&via=complicitclergy"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_twitter_icon"></i><span class="swp_share">Tweet</span></span></span></span></a></div><div class="nc_tweetContainer swp_share_button swp_linkedin" data-network="linkedin"><a class="nc_tweet swp_share_link" rel="nofollow noreferrer noopener" target="_blank" href="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.complicitclergy.com%2F2019%2F06%2F04%2Fminnesota-bishop-accused-of-abuse-cover-up-slams-event-scheduled-within-his-diocese%2F" data-link="https://www.linkedin.com/cws/share?url=http%3A%2F%2Fwww.complicitclergy.com%2F2019%2F06%2F04%2Fminnesota-bishop-accused-of-abuse-cover-up-slams-event-scheduled-within-his-diocese%2F"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw swp_linkedin_icon"></i><span class="swp_share">Share</span></span></span></span></a></div></div><div class="swp-content-locator"></div> </div>
<footer class="entry-footer">
</footer>
</article>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links clearfix">
<div class="nav-previous"><span>&#10229;</span><a href="http://www.complicitclergy.com/2019/06/03/who-covered-up-mccarricks-offenses-the-silences-and-words-of-the-pope/" rel="prev">Who Covered-Up McCarrick’s Offenses? The Silences and Words of the Pope.</a></div> </div>
</nav>
</main>
</div>
</div>
</div>
</div>
<a class="go-top"><i class="fa fa-angle-up"></i></a>
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-info container">
<a href="https://wordpress.org/">Proudly powered by WordPress</a>
<span class="sep"> | </span>
Theme: <a href="https://athemes.com/theme/sydney" rel="nofollow">Sydney</a> by aThemes. </div>
</footer>
</div>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=124830404574459&ev=PageView&noscript=1" alt="facebook_pixel"></noscript>
<noscript><img height="1" width="1" style="display: none;" src="https://www.facebook.com/tr?id=124830404574459&ev=GeneralEvent&noscript=1&cd[post_type]=post&cd[post_id]=16796&cd[content_name]=Minnesota+Bishop+Accused+of+Abuse+Cover-Up+Slams+Event+Scheduled+Within+His+Diocese&cd[categories]=Article&cd[tags]" alt="facebook_pixel"></noscript>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"ae08ab81cc","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/www.complicitclergy.com\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw==","is_mobile_tablet":"","sf_no_post_found":"No posts found."};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js'></script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-content/plugins/pt-content-views-pro/public/assets/js/cvpro.min.js'></script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-content/plugins/counter-number-pro/assets/js/bootstrap.js'></script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-content/plugins/counter-number-pro/assets/js/counter_nscript.js'></script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-content/plugins/counter-number-pro/assets/js/jquery.counterup.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var socialWarfare = {"addons":["pro"],"post_id":"16796","floatBeforeContent":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-content/plugins/social-warfare/assets/js/script.min.js'></script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-content/themes/sydney/js/scripts.js'></script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-content/themes/sydney/js/main.min.js'></script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-content/themes/sydney/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='http://www.complicitclergy.com/wp-includes/js/wp-embed.min.js'></script>

<script type="text/javascript">

	var miniAudioPlayer_replaceDefault = false;
	var miniAudioPlayer_excluded = "map_excluded";
	var miniAudioPlayer_replaceDefault_show_title = false;

	var miniAudioPlayer_defaults = {
				inLine:true,
                width:"350",
				skin:"black",
				animate:true,
				volume:.5,
				autoplay:false,
				showVolumeLevel:true,
				allowMute: true,
				showTime:true,
				id3:false,
				showRew:true,
				addShadow: false,
				downloadable:false,
				downloadPage:null,
				swfPath:"http://www.complicitclergy.com/wp-content/plugins/wp-miniaudioplayer/js/",
				onReady: function(player, $controlsBox){
				   if(player.opt.downloadable && player.opt.downloadablesecurity && !false){
				        jQuery(".map_download", $controlsBox).remove();
				   }
				}
		};

    function initializeMiniAudioPlayer(){
         jQuery(".mejs-container a").addClass(miniAudioPlayer_excluded);
         jQuery("a[href*='.mp3'] ,a[href*='.m4a']").not(".map_excluded").not(".wp-playlist-caption").mb_miniPlayer(miniAudioPlayer_defaults);
    }

    if(false)
        jQuery("body").addClass("map_replaceDefault");

	jQuery(function(){
      if(false){
         setTimeout(function(){replaceDefault();},0);
      }
      initializeMiniAudioPlayer();
      jQuery(document).ajaxSuccess(function(event, xhr, settings) {
        initializeMiniAudioPlayer();
      });
	});
	</script>

<script type="text/javascript"> var swp_nonce = "440a62e391";var swpFloatBeforeContent = false;var swpClickTracking = false; swpPinIt={"enabled":false};</script>
</body>
</html>
